Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0037425
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] StoreServerminorhave not tried2017-11-30 11:272018-03-28 11:36
ReportermtaalView Statuspublic 
Assigned Tomtaal 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision3c1bc36f021e
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned ToAugustoMauch
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0037425: Repair formatting error and typos in submitted code

DescriptionFrom code review: changes in MobileServerUtils,

https://issues.openbravo.com/view.php?id=37380 [^]

Are the changes in MobileServerUtils related with this issue? I see a few format changes and then the definition of getBooleanPreference, that is not referenced in any other changeset related with this issue.
There is a typo [1] and [2]: it should be Checking if transition to online can start.

[1]
https://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/54883ed296c8fc6b984af3f81166896ebd346643#l1.105 [^]

[2]
https://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/54883ed296c8fc6b984af3f81166896ebd346643#l1.9S [^]
Steps To ReproduceSee diff of related issue and description above
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
caused by feature request 0037380 closedmtaal Only do transition to online when it is possible 

-  Notes
(0103205)
hgbot (developer)
2018-03-13 16:57

Repository: erp/pmods/org.openbravo.mobile.core
Changeset: 3c1bc36f021e4a0436867c76644045438e0cdf0a
Author: Martin Taal <martin.taal <at> openbravo.com>
Date: Tue Mar 13 16:57:03 2018 +0100
URL: http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/3c1bc36f021e4a0436867c76644045438e0cdf0a [^]

Fixes issue 37425: Repair formatting error and typos in submitted code
Formatting change and fixed one typo in log message

---
M src/org/openbravo/mobile/core/servercontroller/MobileServerController.java
---
(0103599)
AugustoMauch (developer)
2018-03-28 11:36

Code reviewed and verified

- Issue History
Date Modified Username Field Change
2017-11-30 11:27 mtaal New Issue
2017-11-30 11:27 mtaal Assigned To => mtaal
2017-11-30 11:27 mtaal Triggers an Emergency Pack => No
2017-11-30 11:27 mtaal Relationship added caused by 0037380
2018-03-13 16:55 mtaal Review Assigned To => AugustoMauch
2018-03-13 16:57 hgbot Checkin
2018-03-13 16:57 hgbot Note Added: 0103205
2018-03-13 16:57 hgbot Status new => resolved
2018-03-13 16:57 hgbot Resolution open => fixed
2018-03-13 16:57 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/3c1bc36f021e4a0436867c76644045438e0cdf0a [^]
2018-03-28 11:36 AugustoMauch Note Added: 0103599
2018-03-28 11:36 AugustoMauch Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker