Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0029610
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 09. Financial managementmajoralways2015-04-16 13:582015-04-27 19:35
ReportermaiteView Statuspublic 
Assigned Toaferraz 
PriorityimmediateResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision39988fbbd242
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toeduardo_Argal
Web browser
ModulesCore
Regression levelProduction - QA Approved
Regression date2015-03-26
Regression introduced in release3.0PR15Q1.2
Regression introduced by commithttps://code.openbravo.com/erp/devel/main/rev/a30dc1fe4fc11b0f9945c712ca3d42f3a0a0e3a2 [^]
Triggers an Emergency PackNo
Summary

0029610: Error in GLJournalAccountingCheck validation

DescriptionError in GLJournalAccountingCheck validation
Steps To ReproduceWhen exists a negative gl journal line and system is configured to "not allow negative amount" during posting, build validation fails although accounting information is correct
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on backport 00296163.0PR15Q2 closedaferraz Error in GLJournalAccountingCheck validation 
depends on backport 00296173.0PR15Q1.3 closedaferraz Error in GLJournalAccountingCheck validation 
caused by defect 0029222 closedaferraz G/L Journal Accounting amounts are not setted correctly 
related to defect 0029618 closedaferraz G/L Journal Accounting amounts are not setted correctly 

-  Notes
(0076801)
eduardo_Argal (developer)
2015-04-27 19:35

Code Reviewed and tested.

Now it works with existing negative entries when allow negative is flagged to false, but fails for real problems

- Issue History
Date Modified Username Field Change
2015-04-16 13:58 maite New Issue
2015-04-16 13:58 maite Assigned To => Triage Finance
2015-04-16 13:58 maite Modules => Core
2015-04-16 13:58 maite Triggers an Emergency Pack => No
2015-04-16 13:58 maite Issue Monitored: networkb
2015-04-16 18:37 aferraz Status new => scheduled
2015-04-16 18:37 aferraz Assigned To Triage Finance => aferraz
2015-04-16 19:09 dmitry_mezentsev Relationship added caused by 0029222
2015-04-17 11:55 aferraz Relationship added related to 0029618
2015-04-17 14:43 aferraz Regression level => Production - QA Approved
2015-04-17 14:43 aferraz Regression date => 2015-03-26
2015-04-17 14:43 aferraz Regression introduced in release => 3.0PR15Q1.2
2015-04-17 14:43 aferraz Regression introduced by commit => https://code.openbravo.com/erp/devel/main/rev/a30dc1fe4fc11b0f9945c712ca3d42f3a0a0e3a2 [^]
2015-04-27 19:33 eduardo_Argal Status scheduled => resolved
2015-04-27 19:33 eduardo_Argal Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/39988fbbd2426ecad607882f496f7b78a9664eb2 [^]
2015-04-27 19:33 eduardo_Argal Resolution open => fixed
2015-04-27 19:35 eduardo_Argal Review Assigned To => eduardo_Argal
2015-04-27 19:35 eduardo_Argal Note Added: 0076801
2015-04-27 19:35 eduardo_Argal Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker