Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0026189
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] B. User interfacemajoralways2014-04-07 08:182014-10-01 16:20
ReportersureshbabuView Statuspublic 
Assigned Toalostale 
PriorityimmediateResolutionfixedFixed in Version3.0PR14Q3
StatusclosedFix in branchFixed in SCM revisiondc59e523d1cb
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned ToAugustoMauch
Web browserGoogle Chrome
ModulesCore
Regression levelPackaging and release
Regression date2014-03-21
Regression introduced in releasemain
Regression introduced by commithttps://code.openbravo.com/erp/devel/pi/rev/06c118995adc [^]
Triggers an Emergency PackNo
Summary

0026189: [PR14Q2] In Business partner combo box, keyed values get deleted

DescriptionIn Business partner combo box, keyed values get deleted
Steps To ReproduceNavigate to Sales invoice window
create a new record in form view
Then enter value in Business partner field..

Defect:Values entered in the BP combo field gets deleted automatically.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 00260433.0PR14Q2 closedalostale blur triggers selector ds request without pagination 
related to feature request 0025574 closeddbaz Upgrade SmartClient 10.0d 
related to defect 0028651 closedalostale Transaction Type field is incorrectly flagged as red when transactions are entered in grid mode 

-  Notes
(0066238)
alostale (developer)
2014-04-08 16:14

The issue is only reproducible when editing a new record. If editing an existent one, it does not happen.
(0066239)
alostale (developer)
2014-04-08 16:14

Tested:
-Steps to reproduce
-Issue 0026043 is not reproduced after the fix
(0066240)
hgbot (developer)
2014-04-08 16:19

Repository: erp/devel/pi
Changeset: dc59e523d1cb2c61baf4355f1887f5cae49fbd6a
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Tue Apr 08 16:15:40 2014 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/dc59e523d1cb2c61baf4355f1887f5cae49fbd6a [^]

fixed bug 26189: filter typed in drop down is cleared

---
M modules/org.openbravo.userinterface.selector/web/org.openbravo.userinterface.selector/js/ob-selector-item.js
M modules/org.openbravo.userinterface.smartclient/web/org.openbravo.userinterface.smartclient/js/ob-smartclient.js
---
(0066255)
AugustoMauch (developer)
2014-04-08 18:24

Code reviewed and verified in pi@dc59e523d1cb
(0066903)
hudsonbot (developer)
2014-05-07 18:11

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/02ca2648bcdc [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2014-04-07 08:18 sureshbabu New Issue
2014-04-07 08:18 sureshbabu Assigned To => dbaz
2014-04-07 08:18 sureshbabu Web browser => Google Chrome
2014-04-07 08:18 sureshbabu Modules => Core
2014-04-07 08:18 sureshbabu Triggers an Emergency Pack => No
2014-04-07 16:55 dbaz Web browser Google Chrome => Google Chrome
2014-04-07 16:55 dbaz Regression level => Packaging and release
2014-04-07 16:55 dbaz Regression date => 2014-03-21
2014-04-07 16:55 dbaz Regression introduced by commit => https://code.openbravo.com/erp/devel/pi/rev/06c118995adc [^]
2014-04-07 16:55 dbaz Assigned To dbaz => alostale
2014-04-07 16:55 dbaz Priority high => immediate
2014-04-08 08:50 alostale Relationship added related to 0026043
2014-04-08 08:50 alostale Relationship added related to 0025574
2014-04-08 16:14 alostale Note Added: 0066238
2014-04-08 16:14 alostale Note Added: 0066239
2014-04-08 16:19 hgbot Checkin
2014-04-08 16:19 hgbot Note Added: 0066240
2014-04-08 16:19 hgbot Status new => resolved
2014-04-08 16:19 hgbot Resolution open => fixed
2014-04-08 16:19 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/dc59e523d1cb2c61baf4355f1887f5cae49fbd6a [^]
2014-04-08 16:20 alostale Review Assigned To => AugustoMauch
2014-04-08 18:24 AugustoMauch Note Added: 0066255
2014-04-08 18:24 AugustoMauch Status resolved => closed
2014-04-08 18:24 AugustoMauch Fixed in Version => PR14Q3
2014-05-07 18:11 hudsonbot Checkin
2014-05-07 18:11 hudsonbot Note Added: 0066903
2014-10-01 16:20 plujan Web browser Google Chrome => Google Chrome
2014-10-01 16:20 plujan Regression introduced in release => main
2015-03-31 11:22 alostale Relationship added related to 0028651


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker