Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0005256
TypeCategorySeverityReproducibilityDate SubmittedLast Update
feature request[Openbravo ERP] B. User interfaceminorhave not tried2008-09-25 11:182016-10-21 14:14
ReporterrgorisView Statuspublic 
Assigned Toplatform 
PrioritynormalResolutionout of dateFixed in Version
StatusnewFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0005256: Show how many lines are available

DescriptionCurrently when on the header tab, it is not clear if there are any underlying lines available. Clicking lines to check this, will take loading time, especially when first the last line is shown, then user needs to click the grid view to see all lines.
Proposed SolutionShow a number indicating how many lines are available, as in:

Lines (6)
TagsReleaseCandidate
Attached Filesgif file icon numberOfLines.gif [^] (23,260 bytes) 2008-09-25 11:18

- Relationships Relation Graph ] Dependency Graph ]
blocks feature request 0006445 closedrgoris Project XL - umbrella 

-  Notes
(0040086)
rgoris (developer)
2011-08-10 17:47

Still pending for 3.0, although it should not affect performance whatsover.

Feel free to close/delete this request if this is the case.

- Issue History
Date Modified Username Field Change
2008-09-25 11:18 rgoris New Issue
2008-09-25 11:18 rgoris Assigned To => cromero
2008-09-25 11:18 rgoris sf_bug_id 0 => 2127970
2008-09-25 11:18 rgoris File Added: numberOfLines.gif
2008-11-10 13:10 cromero Assigned To cromero => pjuvara
2008-11-16 22:42 pjuvara Tag Attached: ReleaseCandidate
2008-11-16 22:43 pjuvara Status new => acknowledged
2008-12-10 10:53 pjuvara Assigned To pjuvara => rgoris
2008-12-10 14:37 rgoris Relationship added duplicate of 0006445
2009-09-30 07:33 rafaroda Relationship replaced blocks 0006445
2011-08-10 17:46 rgoris Assigned To rgoris => mtaal
2011-08-10 17:47 rgoris Note Added: 0040086
2016-10-21 11:04 mtaal Status acknowledged => scheduled
2016-10-21 11:04 mtaal Status scheduled => closed
2016-10-21 11:04 mtaal Resolution open => out of date
2016-10-21 13:17 mtaal Tag Attached: MT_closed_out_of_date
2016-10-21 14:08 mtaal Assigned To mtaal => platform
2016-10-21 14:09 mtaal Status closed => new
2016-10-21 14:14 mtaal Tag Detached: MT_closed_out_of_date


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker