Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0048389
TypeCategorySeverityReproducibilityDate SubmittedLast Update
backport[POS2] Restaurantsmajoralways2022-01-12 15:272022-01-20 19:14
Reportertimothee_catteeuwView Statuspublic 
Assigned Toelara 
PrioritynormalResolutionfixedFixed in VersionTAP
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionTAP
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0048389: JIRA 2597 - Open drawer when closing does not work

DescriptionCf. this part of wiki :

http://wiki.openbravo.com/wiki/Retail:Web_POS_User_Guide#Cash_Up [^]

I verified on my client environments (restaurant version) this parameter "Web POS Open Drawer approval Cash Up" is correctly put to “Y”. Yet the drawer is not opened just after closing the till.

According to wikipedia : Since RMP29 the cash drawer will be opened when this screen is shown if one of the payments methods is defined as cash or it is configured to open the cash drawer.

It should be opened because of configuring this parameter.
Steps To Reproduce1) Go to BO and open preference window
verify if "Web POS Open Drawer approval Cash Up" is put to Yes for your client or for your organization (otherwise create it)
2) Refresh data on WebPos by log out and login + refresh data
3) Do and pay several tickets
4) Close your till by clicking "close till" option
--> Drawer is not opened

You can also try by clicking on "count safe box", drawer is also not opened
Proposed SolutionManage opening of the drawer when closing either with the existing preference or with a new preference
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on defect 0048443 resolvedelara JIRA 2597 - Open drawer when closing does not work 

-  Notes
(0134407)
guilleaer (manager)
2022-01-20 09:26

https://gitlab.com/obcustomers/AGAP/org.openbravo.pos2/-/merge_requests/143 [^]

- Issue History
Date Modified Username Field Change
2022-01-12 15:27 timothee_catteeuw New Issue
2022-01-12 15:27 timothee_catteeuw Assigned To => Retail
2022-01-12 15:27 timothee_catteeuw Triggers an Emergency Pack => No
2022-01-17 14:45 elara Assigned To Retail => elara
2022-01-17 14:45 elara Status new => scheduled
2022-01-20 09:24 guilleaer Status scheduled => acknowledged
2022-01-20 09:24 guilleaer Status acknowledged => scheduled
2022-01-20 09:24 guilleaer Type defect => backport
2022-01-20 09:26 guilleaer Note Added: 0134407
2022-01-20 09:26 guilleaer Status scheduled => resolved
2022-01-20 09:26 guilleaer Fixed in Version => TAP
2022-01-20 09:26 guilleaer Resolution open => fixed
2022-01-20 09:26 guilleaer Review Assigned To => guilleaer
2022-01-20 09:26 guilleaer Status resolved => closed
2022-01-20 18:49 hgbot Note Added: 0134434
2022-01-20 19:13 guilleaer Note Deleted: 0134434
2022-01-20 19:14 hgbot Note Added: 0134437
2022-01-20 19:14 guilleaer Note Deleted: 0134437


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker