Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0048349
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[POS2] Restaurantsmajorhave not tried2022-01-03 16:222022-01-14 18:32
ReportermmohammadView Statuspublic 
Assigned Toebecerra 
PrioritynormalResolutionopenFixed in Version
StatusscheduledFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0048349: JIRA 2591 - [FS] the keymap dissapears after screen resized

DescriptionOn WEBPOS, when I go to the screen sales, the keymap doesn't appear on my resized screen (1024x768)
If the screen resolution is bigger (1920x1080), the keymap is appearing.

Steps To ReproduceGo to sales on Webpos and change the screen resolution to 1024x768.
TagsAGPCustom
Attached Filesjpg file icon Keymap.jpg [^] (66,960 bytes) 2022-01-03 16:22

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2022-01-03 16:22 mmohammad New Issue
2022-01-03 16:22 mmohammad Assigned To => Retail
2022-01-03 16:22 mmohammad File Added: Keymap.jpg
2022-01-03 16:22 mmohammad Triggers an Emergency Pack => No
2022-01-03 16:29 mmohammad Tag Attached: AGPCustom
2022-01-10 09:20 ebecerra Assigned To Retail => ebecerra
2022-01-10 09:20 ebecerra Status new => scheduled
2022-01-11 09:31 guilleaer Status scheduled => closed
2022-01-11 09:31 guilleaer Resolution open => unable to reproduce
2022-01-11 09:32 guilleaer Assigned To ebecerra => mmohammad
2022-01-14 18:32 guilleaer Assigned To mmohammad => ebecerra
2022-01-14 18:32 guilleaer Status closed => new
2022-01-14 18:32 guilleaer Resolution unable to reproduce => open
2022-01-14 18:32 guilleaer Status new => scheduled


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker