Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0045070
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Copy Retail Storemajoralways2020-09-16 14:192020-10-21 17:04
ReporterlmonrealView Statuspublic 
Assigned Toprakashmurugesan88 
PriorityurgentResolutionfixedFixed in VersionRR21Q1
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0045070: Copy store does not copy values of Data Quality Management tab

DescriptionWhen I copy a store, the new store has the Data Quality Management tab empty.


Steps To ReproduceVideo:https://drive.google.com/file/d/197i8yWIgV-GJ95Kmwp2wL-wF1MuxfSEL/view [^]

1. Do copy store of a store that has Data Quality Management tab filled
2. Check that the value is empty in the new store
Proposed SolutionValues should be the same as the copied store.
TagsCopyRetailStore
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0045247 closedprakashmurugesan88 Copy store does not copy values of Document Type > Template > Email definitions subtab 

-  Notes
(0123553)
hgbot (developer)
2020-10-05 16:51

Merge Request created: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.copystore/-/merge_requests/5 [^]
(0123639)
hgbot (developer)
2020-10-09 07:42

Directly closing issue as related merge request is already approved.

Repository: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.copystore [^]
Changeset: 189910fa0f229b89db25c3cd8b465bdedabe4b34
Author: Prakash M <prakash@qualiantech.com>
Date: 2020-10-09T05:42:11+00:00
URL: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.copystore/-/commit/189910fa0f229b89db25c3cd8b465bdedabe4b34 [^]

Fixed BUG-45070: Included Data Quality Management data in Copy store process

---
M src/org/openbravo/retail/copystore/process/CopyStoreProcess.java
---
(0123640)
hgbot (developer)
2020-10-09 07:42

Merge request merged: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.copystore/-/merge_requests/5 [^]
(0123670)
xabiermerino (reporter)
2020-10-14 08:47

The issue is reproducible in Live Builds
(0123728)
prakashmurugesan88 (developer)
2020-10-16 05:06

It is working in livebuilds,
https://drive.google.com/file/d/1FKQSmUWtEljGvTcE9KCjNOYtkBdslTc8/view [^]

Could you please add more details, if it is reproducible in any specific scenario
(0123743)
marvintm (developer)
2020-10-16 11:11

Confirmed it works fine with last changes

- Issue History
Date Modified Username Field Change
2020-09-16 14:19 lmonreal New Issue
2020-09-16 14:19 lmonreal Assigned To => Retail
2020-09-16 14:19 lmonreal Triggers an Emergency Pack => No
2020-10-05 10:25 prakashmurugesan88 Assigned To Retail => prakashmurugesan88
2020-10-05 11:27 prakashmurugesan88 Status new => scheduled
2020-10-05 16:51 hgbot Note Added: 0123553
2020-10-09 07:42 hgbot Resolution open => fixed
2020-10-09 07:42 hgbot Status scheduled => closed
2020-10-09 07:42 hgbot Note Added: 0123639
2020-10-09 07:42 hgbot Note Added: 0123640
2020-10-14 08:47 xabiermerino Note Added: 0123670
2020-10-14 08:47 xabiermerino Status closed => new
2020-10-14 08:47 xabiermerino Resolution fixed => open
2020-10-16 04:57 prakashmurugesan88 Status new => scheduled
2020-10-16 05:06 prakashmurugesan88 Note Added: 0123728
2020-10-16 05:08 prakashmurugesan88 Status scheduled => feedback
2020-10-16 11:11 marvintm Status feedback => scheduled
2020-10-16 11:11 marvintm Note Added: 0123743
2020-10-16 11:11 marvintm Status scheduled => resolved
2020-10-16 11:11 marvintm Fixed in Version => RR21Q1
2020-10-16 11:11 marvintm Resolution open => fixed
2020-10-16 11:11 marvintm Review Assigned To => marvintm
2020-10-16 11:11 marvintm Status resolved => closed
2020-10-19 14:41 rafaroda Issue cloned 0045247
2020-10-19 14:41 rafaroda Relationship added related to 0045247
2020-10-21 17:04 rafaroda Tag Attached: CopyRetailStore


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker