Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0040857
TypeCategorySeverityReproducibilityDate SubmittedLast Update
design defect[Retail Modules] Web POSmajoralways2019-05-13 12:452019-07-11 18:30
ReporterucarrionView Statuspublic 
Assigned Toucarrion 
PrioritynormalResolutionfixedFixed in VersionRR19Q4
StatusclosedFix in branchFixed in SCM revision917909a2d39b
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0040857: Multi-printer popup unbalanced

DescriptionWhen the printer selection popup is displayed in several mobile devices, it is unbalanced
Steps To Reproduce-Configure several hardware managers for the same Touchpoint Type
-Login a touchpoint from a mobile device and do an operation
-Once processed, the popup is displayed
Proposed SolutionThe popup should be balanced
TagsNo tags attached.
Attached Filesjpg file icon 20.jpg [^] (2,337,109 bytes) 2019-05-13 12:45

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0113187)
ucarrion (developer)
2019-07-04 17:47

I close the issue as now it is not reproduced.

Thanks
(0113203)
hgbot (developer)
2019-07-05 15:36

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 917909a2d39be28784e1e5ab76b8797664e4ff75
Author: Alejandro <alekosmp86 <at> gmail.com>
Date: Tue Jul 02 15:12:42 2019 -0400
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/917909a2d39be28784e1e5ab76b8797664e4ff75 [^]

Fixed issue 40857: Multi-printer popup has been balanced

---
M web/org.openbravo.retail.posterminal/css/obpos-main.css
M web/org.openbravo.retail.posterminal/js/components/modalselectprinters.js
---

- Issue History
Date Modified Username Field Change
2019-05-13 12:45 ucarrion New Issue
2019-05-13 12:45 ucarrion Assigned To => Retail
2019-05-13 12:45 ucarrion File Added: 20.jpg
2019-05-13 12:45 ucarrion Triggers an Emergency Pack => No
2019-07-04 17:47 ucarrion Note Added: 0113187
2019-07-04 17:48 ucarrion Assigned To Retail => ucarrion
2019-07-04 17:50 ucarrion Review Assigned To => marvintm
2019-07-04 17:50 ucarrion Status new => closed
2019-07-04 17:50 ucarrion Resolution open => unable to reproduce
2019-07-05 15:36 hgbot Checkin
2019-07-05 15:36 hgbot Note Added: 0113203
2019-07-05 15:36 hgbot Status closed => resolved
2019-07-05 15:36 hgbot Resolution unable to reproduce => fixed
2019-07-05 15:36 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/917909a2d39be28784e1e5ab76b8797664e4ff75 [^]
2019-07-11 15:31 hgbot Checkin
2019-07-11 15:31 hgbot Note Added: 0113283
2019-07-11 15:31 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/917909a2d39be28784e1e5ab76b8797664e4ff75 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-discounts/rev/917909a2d39be28784e1e5ab76b8797664e4ff75 [^]
2019-07-11 18:15 guilleaer Note Deleted: 0113283
2019-07-11 18:30 guilleaer Review Assigned To marvintm => guilleaer
2019-07-11 18:30 guilleaer Status resolved => closed
2019-07-11 18:30 guilleaer Fixed in Version => RR19Q4


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker