Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0040493
TypeCategorySeverityReproducibilityDate SubmittedLast Update
feature request[Retail Modules] Web POS Hardware Managermajorhave not tried2019-03-29 09:552019-06-26 18:05
ReporteradrianromeroView Statuspublic 
Assigned Toadrianromero 
PrioritynormalResolutionopenFixed in Version
StatusnewFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionRR19Q4
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0040493: Implement support for long Code128 barcodes

DescriptionIf the barcode to print is too long the barcode is not printed in the receipt because the width of the encoded barcode is longer than the width of the receipt.

In this case the encoded barcode must be resized to fit the width of the receipt
Steps To ReproduceN/A
Proposed SolutionIn case the barcode is to long reduce the size of the bars of the generated barcode
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0110917)
adrianromero (manager)
2019-03-29 10:03

Sources:
[CODE128] Implement support for printing long barcodes https://code.openbravo.com/erp/pmods/org.openbravo.retail.poshwmanager.sources/rev/3f33bd14fb13 [^]
Binary:
https://code.openbravo.com/erp/pmods/org.openbravo.retail.poshwmanager/rev/6ea73357f327 [^]
(0110922)
adrianromero (manager)
2019-03-29 11:38

Temporary backout

- Issue History
Date Modified Username Field Change
2019-03-29 09:55 adrianromero New Issue
2019-03-29 09:55 adrianromero Assigned To => adrianromero
2019-03-29 09:55 adrianromero Triggers an Emergency Pack => No
2019-03-29 10:02 adrianromero Status new => scheduled
2019-03-29 10:03 adrianromero Note Added: 0110917
2019-03-29 10:03 adrianromero Status scheduled => resolved
2019-03-29 10:03 adrianromero Resolution open => fixed
2019-03-29 11:38 adrianromero Note Added: 0110922
2019-03-29 11:38 adrianromero Status resolved => new
2019-03-29 11:38 adrianromero Resolution fixed => open
2019-04-01 15:36 shuehner Target Version RR19Q2 => RR19Q3
2019-06-26 18:05 marvintm Target Version RR19Q3 => RR19Q4


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker