Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0039119
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Modules] Advance Warehouse Operationsminorhave not tried2018-08-10 10:542018-08-17 13:36
ReporterguilleaerView Statuspublic 
Assigned Toguilleaer 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision411b0e0fd135
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Regression date
Regression introduced by commit
Regression level
Review Assigned Tomarvintm
Regression introduced in release
Summary

0039119: [AWOFE] Generate put away for item shown in 2 lines (because AUM) is not working

Description[AWOFE] Generate put away for item shown in 2 lines (because AUM) is not working.

Example:
Box: 10 units
We have an Storage detail of 13
When user open PA popup in FE he will see 2 lines
1 BOX
3 Units

If user selects both lines for put away not all tasks will be generated.
Steps To ReproduceN/A
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0106279)
hgbot (developer)
2018-08-10 10:59

Repository: erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations
Changeset: 411b0e0fd1358ec7611f813a9a2f47eefb2e612c
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Fri Aug 10 10:59:14 2018 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations/rev/411b0e0fd1358ec7611f813a9a2f47eefb2e612c [^]

Fixed issue 39119: PA task are generated fine when 2 lines depending on same SD are selected

---
M src/org/openbravo/warehouse/advancedwarehouseoperations/mobile/processors/PutAwayGeneratorProcessor.java
---

- Issue History
Date Modified Username Field Change
2018-08-10 10:54 guilleaer New Issue
2018-08-10 10:54 guilleaer Assigned To => guilleaer
2018-08-10 10:59 hgbot Checkin
2018-08-10 10:59 hgbot Note Added: 0106279
2018-08-10 10:59 hgbot Status new => resolved
2018-08-10 10:59 hgbot Resolution open => fixed
2018-08-10 10:59 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations/rev/411b0e0fd1358ec7611f813a9a2f47eefb2e612c [^]
2018-08-17 13:36 marvintm Review Assigned To => marvintm
2018-08-17 13:36 marvintm Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker