Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0038233
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2018-03-27 13:512018-05-15 07:27
ReportermalsasuaView Statuspublic 
Assigned Toranjith_qualiantech_com 
PrioritynormalResolutionfixedFixed in Version
StatusresolvedFix in branchFixed in SCM revisione4e2c1fe0791
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0038233: Not all images are not included in Manifest

DescriptionThe images included in modules that the module depends of WebPOS or Mobile Core, this images are not included automatically in the manifest
Steps To Reproduce. create a new module that it depends of WebPOS with images
. check the manifest. The images are not included
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0103761)
hgbot (developer)
2018-04-10 09:05

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 3d1f61b55d7588d338f7387e4c20b660cadacf92
Author: Ranjith S R <ranjith <at> qualiantech.com>
Date: Tue Apr 10 12:35:06 2018 +0530
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/3d1f61b55d7588d338f7387e4c20b660cadacf92 [^]

Fixed issue 38233 : Added WEBPOS and its dependency module images to manifest

---
M src/org/openbravo/retail/posterminal/ApplicationCacheComponent.java
---
(0104450)
marvintm (developer)
2018-05-10 13:09

Logic should be in mobile.core instead of the WebPOS, because all applications which use a manifest should work in this way.
(0104510)
hgbot (developer)
2018-05-15 07:27

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 3e646121620b3f76e3ad65b0eb5d2c7d67ddf092
Author: Ranjith S R <ranjith <at> qualiantech.com>
Date: Mon May 14 14:39:35 2018 +0530
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/3e646121620b3f76e3ad65b0eb5d2c7d67ddf092 [^]

Related to issue 38233 : All modules image which depends on mobile core module should added to manifest

Backed out changeset: 3d1f61b55d75

---
M src/org/openbravo/retail/posterminal/ApplicationCacheComponent.java
---
(0104511)
hgbot (developer)
2018-05-15 07:27

Repository: erp/pmods/org.openbravo.mobile.core
Changeset: e4e2c1fe0791fe8e4d3e9348e3aee3e6756866b0
Author: Ranjith S R <ranjith <at> qualiantech.com>
Date: Thu May 10 18:17:26 2018 +0530
URL: http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/e4e2c1fe0791fe8e4d3e9348e3aee3e6756866b0 [^]

Fixed issue 38233 : Add images from application module and its dependent modue to manifest

---
M src/org/openbravo/mobile/core/MobileCoreApplicationCacheComponent.java
---

- Issue History
Date Modified Username Field Change
2018-03-27 13:51 malsasua New Issue
2018-03-27 13:51 malsasua Assigned To => Retail
2018-03-27 13:51 malsasua Triggers an Emergency Pack => No
2018-04-03 12:30 jorge-garcia Status new => scheduled
2018-04-03 12:30 jorge-garcia Assigned To Retail => jorge-garcia
2018-04-09 11:12 jorge-garcia Assigned To jorge-garcia => malsasua
2018-04-09 11:12 jorge-garcia Assigned To malsasua => ranjith_qualiantech_com
2018-04-10 09:05 hgbot Checkin
2018-04-10 09:05 hgbot Note Added: 0103761
2018-04-10 09:05 hgbot Status scheduled => resolved
2018-04-10 09:05 hgbot Resolution open => fixed
2018-04-10 09:05 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/3d1f61b55d7588d338f7387e4c20b660cadacf92 [^]
2018-05-10 13:09 marvintm Note Added: 0104450
2018-05-10 13:09 marvintm Status resolved => new
2018-05-10 13:09 marvintm Resolution fixed => open
2018-05-14 13:27 ranjith_qualiantech_com Status new => scheduled
2018-05-15 07:27 hgbot Checkin
2018-05-15 07:27 hgbot Note Added: 0104510
2018-05-15 07:27 hgbot Checkin
2018-05-15 07:27 hgbot Note Added: 0104511
2018-05-15 07:27 hgbot Status scheduled => resolved
2018-05-15 07:27 hgbot Resolution open => fixed
2018-05-15 07:27 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/3d1f61b55d7588d338f7387e4c20b660cadacf92 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/e4e2c1fe0791fe8e4d3e9348e3aee3e6756866b0 [^]


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker