Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0032381
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformminoralways2016-03-01 12:512016-03-17 10:56
ReporteralostaleView Statuspublic 
Assigned Toadrianromero 
PriorityimmediateResolutionfixedFixed in Version3.0PR16Q2
StatusclosedFix in branchFixed in SCM revision817351be2c23
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression levelPre packaging ( pi )
Regression date2016-02-10
Regression introduced in releasepi
Regression introduced by commithttps://code.openbravo.com/erp/devel/pi/rev/3e358d0a050a [^]
Triggers an Emergency PackNo
Summary

0032381: missing upload image icon

DescriptionImage reference should display an "Upload Image" arrow icon which is not longer present.
Steps To Reproduce1. Open Product window in form view
2. Check Image field
   -> ERROR: missing upload icon
TagsNo tags attached.
Attached Filespng file icon Selection_058.png [^] (3,082 bytes) 2016-03-01 12:52

- Relationships Relation Graph ] Dependency Graph ]
caused by defect 0032270 closedadrianromero Remove File BLOB reference 

-  Notes
(0084633)
hgbot (developer)
2016-03-01 16:49

Repository: erp/devel/pi
Changeset: 817351be2c23cf15c21bbe755531284885ceeb8b
Author: Adrián Romero <adrianromero <at> openbravo.com>
Date: Tue Mar 01 13:19:21 2016 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/817351be2c23cf15c21bbe755531284885ceeb8b [^]

Fixes issue 0032381: missing upload image icon
* Restoring upload icon and erase icon

---
A modules/org.openbravo.client.application/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.application/images/form/erase_icon.png
A modules/org.openbravo.client.application/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.application/images/form/upload_icon.png
---
(0084711)
alostale (developer)
2016-03-04 09:23

code reviewed

tested: both icons are now visible
(0085174)
hudsonbot (developer)
2016-03-17 10:56

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/b22fb0500156 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2016-03-01 12:51 alostale New Issue
2016-03-01 12:51 alostale Assigned To => adrianromero
2016-03-01 12:51 alostale Modules => Core
2016-03-01 12:51 alostale Triggers an Emergency Pack => No
2016-03-01 12:52 alostale Regression level => Pre packaging ( pi )
2016-03-01 12:52 alostale Regression date => 2016-02-10
2016-03-01 12:52 alostale Regression introduced in release => pi
2016-03-01 12:52 alostale Regression introduced by commit => https://code.openbravo.com/erp/devel/pi/rev/3e358d0a050a [^]
2016-03-01 12:52 alostale Relationship added caused by 0032270
2016-03-01 12:52 alostale File Added: Selection_058.png
2016-03-01 16:49 hgbot Checkin
2016-03-01 16:49 hgbot Note Added: 0084633
2016-03-01 16:49 hgbot Status new => resolved
2016-03-01 16:49 hgbot Resolution open => fixed
2016-03-01 16:49 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/817351be2c23cf15c21bbe755531284885ceeb8b [^]
2016-03-01 16:50 adrianromero Review Assigned To => alostale
2016-03-04 09:23 alostale Note Added: 0084711
2016-03-04 09:23 alostale Status resolved => closed
2016-03-04 09:23 alostale Fixed in Version => 3.0PR16Q2
2016-03-17 10:56 hudsonbot Checkin
2016-03-17 10:56 hudsonbot Note Added: 0085174


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker