Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0031810
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 09. Financial managementmajoralways2015-12-31 11:402015-12-31 18:00
ReporterVictorVillarView Statuspublic 
Assigned Tovmromanos 
PriorityimmediateResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revisionda93237b9d93
ProjectionnoneETAnoneTarget Version3.0PR16Q1
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionpiSCM revision 
Review Assigned ToVictorVillar
Web browser
ModulesCore
Regression levelPre packaging ( pi )
Regression date2015-12-23
Regression introduced in releasepi
Regression introduced by commithttps://code.openbravo.com/erp/devel/pi/rev/0827ac596ad2fe52d55b100b6951645a50149eeb [^]
Triggers an Emergency PackNo
Summary

0031810: Balance Sheet and PL structure does not show the Year and Reference Year

DescriptionBalance Sheet and PL structure does not show the Year and Reference Year after filling the rest of the fields.
Steps To ReproduceBalance Sheet and PL structure does not show the Year and Reference Year after filling the rest of the fields.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
caused by defect 0031649 closedvmromanos Balance Sheet and PL structure window has performance problems when you try to open the window 

-  Notes
(0083108)
vmromanos (developer)
2015-12-31 12:21

Test plan:

1. Clean browser cache
2. Login as Openbravo Admin
3. Go to Balance Sheet and PL structure window
4. Fill mandatory fields
5. Verify Year and Reference Year has data
(0083109)
hgbot (developer)
2015-12-31 12:27

Repository: erp/devel/pi
Changeset: da93237b9d9358ce14f7685a5479e42236446946
Author: Víctor Martínez Romanos <victor.martinez <at> openbravo.com>
Date: Thu Dec 31 12:25:57 2015 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/da93237b9d9358ce14f7685a5479e42236446946 [^]

Fixed bug 31810: Balance Sheet and PL does not show the Year and Reference Year

The ad_client_id passed to the query is surronded by single quotes, so the sqlc query is adapted accordingly

---
M src/org/openbravo/erpCommon/ad_reports/GeneralAccountingReports_data.xsql
---
(0083118)
hudsonbot (developer)
2015-12-31 18:00

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/0683187303f4 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2015-12-31 11:40 VictorVillar New Issue
2015-12-31 11:40 VictorVillar Assigned To => Triage Finance
2015-12-31 11:40 VictorVillar Modules => Core
2015-12-31 11:40 VictorVillar Regression level => Pre packaging ( pi )
2015-12-31 11:40 VictorVillar Triggers an Emergency Pack => No
2015-12-31 11:40 VictorVillar Relationship added related to 0031649
2015-12-31 11:40 VictorVillar Issue Monitored: networkb
2015-12-31 12:21 vmromanos Review Assigned To => VictorVillar
2015-12-31 12:21 vmromanos Regression date => 2015-12-23
2015-12-31 12:21 vmromanos Regression introduced in release => pi
2015-12-31 12:21 vmromanos Regression introduced by commit => https://code.openbravo.com/erp/devel/pi/rev/0827ac596ad2fe52d55b100b6951645a50149eeb [^]
2015-12-31 12:21 vmromanos Note Added: 0083108
2015-12-31 12:21 vmromanos Relationship deleted related to 0031649
2015-12-31 12:21 vmromanos Relationship added caused by 0031649
2015-12-31 12:21 vmromanos Status new => scheduled
2015-12-31 12:21 vmromanos Assigned To Triage Finance => vmromanos
2015-12-31 12:27 hgbot Checkin
2015-12-31 12:27 hgbot Note Added: 0083109
2015-12-31 12:27 hgbot Status scheduled => resolved
2015-12-31 12:27 hgbot Resolution open => fixed
2015-12-31 12:27 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/da93237b9d9358ce14f7685a5479e42236446946 [^]
2015-12-31 12:51 vmromanos Target Version => 3.0PR16Q1
2015-12-31 13:03 VictorVillar Status resolved => closed
2015-12-31 18:00 hudsonbot Checkin
2015-12-31 18:00 hudsonbot Note Added: 0083118


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker