Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0027164
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] Z. OtherscriticalN/A2014-07-23 10:132014-08-06 16:37
ReporteralostaleView Statuspublic 
Assigned Todmitry_mezentsev 
PriorityimmediateResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision6cef4ed56fd2
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0027164: api break int-api 617

Descriptionapi break due to a removed preference OBUIAPP_UIStartTabURL

Steps To Reproducesee https://ci.openbravo.com/job/int-api/617/consoleFull [^]

[checkAPI] 38252 ERROR - +++++++++++++++++++++++++++++++++++++++++++++++++++
 [checkAPI] 38258 ERROR - Errors in API data validation
 [checkAPI] 38264 ERROR - +++++++++++++++++++++++++++++++++++++++++++++++++++
 [checkAPI] 38272 ERROR - Removed row from table AD_REF_LIST - ID: 1B774B4E4563476DB989BF218DAA2CCF
 [checkAPI] 38279 ERROR -
 [checkAPI]
Proposed Solutionrisk low
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 00271543.0PR14Q4 closedalostale New UI start tab URL preference is not working 

-  Notes
(0068829)
alostale (developer)
2014-07-23 10:15

From an email thread:

ALO:
How should we proceed with this issue:
* Remove the preference and close the issue

DME:
I agree with you.
We should explain this case as a bug that preference was wrongly created but was not implemented.
(0068830)
hgbot (developer)
2014-07-23 10:18

Repository: erp/devel/api-checks
Changeset: 6cef4ed56fd2de4b0ef847e34cfab86410ce196b
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Wed Jul 23 10:17:58 2014 +0200
URL: http://code.openbravo.com/erp/devel/api-checks/rev/6cef4ed56fd2de4b0ef847e34cfab86410ce196b [^]

fixed issue 27164: api break int-api 617

---
M model/modules/org.openbravo.client.application/src-db/database/sourcedata/AD_REF_LIST.xml
---
(0068831)
alostale (developer)
2014-07-23 10:21

caused by fix for issue 0027154
(0069104)
hgbot (developer)
2014-08-06 16:37

Repository: erp/devel/api-checks
Changeset: 99de7d7493b2b61ac82a082f321c95c4f6832e9b
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Wed Aug 06 16:37:19 2014 +0200
URL: http://code.openbravo.com/erp/devel/api-checks/rev/99de7d7493b2b61ac82a082f321c95c4f6832e9b [^]

related to issue 27164: patch reapplied after q3 realese

---
M model/modules/org.openbravo.client.application/src-db/database/sourcedata/AD_REF_LIST.xml
---

- Issue History
Date Modified Username Field Change
2014-07-23 10:13 alostale New Issue
2014-07-23 10:13 alostale Assigned To => dmitry_mezentsev
2014-07-23 10:13 alostale Modules => Core
2014-07-23 10:13 alostale Triggers an Emergency Pack => No
2014-07-23 10:15 alostale Note Added: 0068829
2014-07-23 10:18 hgbot Checkin
2014-07-23 10:18 hgbot Note Added: 0068830
2014-07-23 10:18 hgbot Status new => resolved
2014-07-23 10:18 hgbot Resolution open => fixed
2014-07-23 10:18 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/api-checks/rev/6cef4ed56fd2de4b0ef847e34cfab86410ce196b [^]
2014-07-23 10:21 alostale Note Added: 0068831
2014-07-23 10:21 alostale Status resolved => closed
2014-07-24 11:59 shuehner Relationship added related to 0027154
2014-08-06 16:37 hgbot Checkin
2014-08-06 16:37 hgbot Note Added: 0069104


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker