Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0025214
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 09. Financial managementmajorhave not tried2013-11-26 12:122014-01-02 17:16
ReporterjonalegriaesarteView Statuspublic 
Assigned Tojonalegriaesarte 
PrioritynormalResolutionfixedFixed in Version3.0MP31
StatusclosedFix in branchFixed in SCM revisionf1a2d4596914
ProjectionnoneETAnoneTarget Version3.0MP31
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tojonalegriaesarte
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0025214: Link from Journal Entries Report to Financial Transaction does not work

DescriptionLink from Journal Entries Report to Financial Transaction does not work
Steps To Reproduce- Journal entry reports, show data
- Navigate to one entry link
- Financial account keeps always loading
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0062378)
hgbot (developer)
2013-11-26 15:06

Repository: erp/devel/pi
Changeset: 1616c18c7e27e68e93b894b8f83f70e84255e67c
Author: Augusto Mauch <augusto.mauch <at> openbravo.com>
Date: Tue Nov 26 15:05:49 2013 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/1616c18c7e27e68e93b894b8f83f70e84255e67c [^]

Fixes issue 25214: A new record is created after tabbing out of a new grid record

---
M modules/org.openbravo.client.application/web/org.openbravo.client.application/js/grid/ob-view-grid.js
---
(0062379)
AugustoMauch (developer)
2013-11-26 15:07

Reopened because it was wrongfully set as fixed.
(0062388)
hudsonbot (developer)
2013-11-26 23:12

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/be8628af6185 [^]

Maturity status: Test
(0063149)
hgbot (developer)
2013-12-31 15:21

Repository: erp/devel/pi
Changeset: f1a2d4596914adc5e31db1d69dab36ce80284865
Author: Pandeeswari Ramakrishnan <pandeeswari.ramakrishnan <at> openbravo.com>
Date: Tue Dec 31 19:47:08 2013 +0530
URL: http://code.openbravo.com/erp/devel/pi/rev/f1a2d4596914adc5e31db1d69dab36ce80284865 [^]

Fixes Issue 0025214: Link from Journal Entries Report to Financial Transaction does not work

---
M src-db/database/model/functions/AD_GETTAB_FROM_TABLE.xml
---
(0063207)
hudsonbot (developer)
2014-01-02 17:14

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/d2a6126e04e6 [^]

Maturity status: Test
(0063214)
jonalegriaesarte (reporter)
2014-01-02 17:16

Tested and working fine

- Issue History
Date Modified Username Field Change
2013-11-26 12:12 jonalegriaesarte New Issue
2013-11-26 12:12 jonalegriaesarte Assigned To => jonalegriaesarte
2013-11-26 12:12 jonalegriaesarte Modules => Core
2013-11-26 12:12 jonalegriaesarte Triggers an Emergency Pack => No
2013-11-26 15:06 hgbot Checkin
2013-11-26 15:06 hgbot Note Added: 0062378
2013-11-26 15:06 hgbot Status new => resolved
2013-11-26 15:06 hgbot Resolution open => fixed
2013-11-26 15:06 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/1616c18c7e27e68e93b894b8f83f70e84255e67c [^]
2013-11-26 15:07 AugustoMauch Note Added: 0062379
2013-11-26 15:07 AugustoMauch Status resolved => new
2013-11-26 15:07 AugustoMauch Resolution fixed => open
2013-11-26 23:12 hudsonbot Checkin
2013-11-26 23:12 hudsonbot Note Added: 0062388
2013-12-31 15:19 pramakrishnan Review Assigned To => jonalegriaesarte
2013-12-31 15:19 pramakrishnan Status new => scheduled
2013-12-31 15:21 hgbot Checkin
2013-12-31 15:21 hgbot Note Added: 0063149
2013-12-31 15:21 hgbot Status scheduled => resolved
2013-12-31 15:21 hgbot Resolution open => fixed
2013-12-31 15:21 hgbot Fixed in SCM revision http://code.openbravo.com/erp/devel/pi/rev/1616c18c7e27e68e93b894b8f83f70e84255e67c [^] => http://code.openbravo.com/erp/devel/pi/rev/f1a2d4596914adc5e31db1d69dab36ce80284865 [^]
2014-01-02 17:14 hudsonbot Checkin
2014-01-02 17:14 hudsonbot Note Added: 0063207
2014-01-02 17:16 jonalegriaesarte Note Added: 0063214
2014-01-02 17:16 jonalegriaesarte Status resolved => closed
2014-01-02 17:16 jonalegriaesarte Fixed in Version => 3.0MP31


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker