Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0024611
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] B. User interfacemajorhave not tried2013-08-28 12:402013-09-17 19:03
ReporterjonalegriaesarteView Statuspublic 
Assigned Toshankarb 
PrioritynormalResolutionfixedFixed in Version3.0MP28
StatusclosedFix in branchFixed in SCM revision08a91cdea369
ProjectionnoneETAnoneTarget Version3.0MP28
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionpiSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0024611: System is not giving information when deleting records takes long time

DescriptionSystem is not giving information when deleting records takes long time. When the user books a record, the system shows a loading window and the user can not perform actions in the window. The same window is needed in this case.
Steps To Reproduce- Delete some records in a window
- When the system is deleting them, the user can perform actions in the window
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 00247743.0MP28 closedshankarb New delete progress prompt is shown forever if delete action is cancelled. 

-  Notes
(0060916)
hgbot (developer)
2013-09-04 15:41

Repository: erp/devel/pi
Changeset: 08a91cdea3691b343e03fc4489d0602607ff1e41
Author: Shankar Balachandran <shankar.balachandran <at> openbravo.com>
Date: Wed Sep 04 19:10:24 2013 +0530
URL: http://code.openbravo.com/erp/devel/pi/rev/08a91cdea3691b343e03fc4489d0602607ff1e41 [^]

Fixes Issue 0024611: System is not giving information when deleting records takes long time

A modal prompt is shown to the user when deleting records and cleared when the action is complete.

---
M modules/org.openbravo.client.application/src-db/database/sourcedata/AD_MESSAGE.xml
M modules/org.openbravo.client.application/web/org.openbravo.client.application/js/main/ob-standard-view.js
---
(0060970)
hgbot (developer)
2013-09-08 14:12

Repository: erp/devel/pi
Changeset: 3f6d559f65bc395ec88611089e057c920534fcf8
Author: Shankar Balachandran <shankar.balachandran <at> openbravo.com>
Date: Sun Sep 08 17:36:53 2013 +0530
URL: http://code.openbravo.com/erp/devel/pi/rev/3f6d559f65bc395ec88611089e057c920534fcf8 [^]

Related to Issue 0024611: Removing deleting prompt when there is an error

When saving record failed due to error, the loading prompt stays indefinitely.
Removing prompt if the save has been bailed due to errors.

---
M modules/org.openbravo.client.application/web/org.openbravo.client.application/js/main/ob-standard-view.js
---
(0061124)
hgbot (developer)
2013-09-13 08:10

Repository: erp/devel/pi
Changeset: ceeb08524ec9f1e06e4f05db019c7eec20ca39ab
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Fri Sep 13 08:10:02 2013 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/ceeb08524ec9f1e06e4f05db019c7eec20ca39ab [^]

related to issue 24611: don't use hardcoded image but the one defined in styles

---
M modules/org.openbravo.client.application/web/org.openbravo.client.application/js/main/ob-standard-view.js
---
(0061125)
alostale (developer)
2013-09-13 08:11

Closed after removing hardcoded reference to image to make it skinnable.
(0061216)
hudsonbot (developer)
2013-09-17 19:02

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/1c53d622fc50 [^]

Maturity status: Test
(0061226)
hudsonbot (developer)
2013-09-17 19:02

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/1c53d622fc50 [^]

Maturity status: Test
(0061250)
hudsonbot (developer)
2013-09-17 19:03

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/1c53d622fc50 [^]

Maturity status: Test

- Issue History
Date Modified Username Field Change
2013-08-28 12:40 jonalegriaesarte New Issue
2013-08-28 12:40 jonalegriaesarte Assigned To => AugustoMauch
2013-08-28 12:40 jonalegriaesarte Modules => Core
2013-08-28 12:40 jonalegriaesarte Triggers an Emergency Pack => No
2013-09-03 11:08 AugustoMauch Assigned To AugustoMauch => shankarb
2013-09-04 15:36 shankarb Review Assigned To => AugustoMauch
2013-09-04 15:41 shankarb Issue Monitored: AugustoMauch
2013-09-04 15:41 hgbot Checkin
2013-09-04 15:41 hgbot Note Added: 0060916
2013-09-04 15:41 hgbot Status new => resolved
2013-09-04 15:41 hgbot Resolution open => fixed
2013-09-04 15:41 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/08a91cdea3691b343e03fc4489d0602607ff1e41 [^]
2013-09-08 14:12 hgbot Checkin
2013-09-08 14:12 hgbot Note Added: 0060970
2013-09-13 08:10 hgbot Checkin
2013-09-13 08:10 hgbot Note Added: 0061124
2013-09-13 08:11 alostale Review Assigned To AugustoMauch => alostale
2013-09-13 08:11 alostale Note Added: 0061125
2013-09-13 08:11 alostale Status resolved => closed
2013-09-13 08:11 alostale Fixed in Version => 3.0MP28
2013-09-14 18:14 shuehner Relationship added related to 0024774
2013-09-17 19:02 hudsonbot Checkin
2013-09-17 19:02 hudsonbot Note Added: 0061216
2013-09-17 19:02 hudsonbot Checkin
2013-09-17 19:02 hudsonbot Note Added: 0061226
2013-09-17 19:03 hudsonbot Checkin
2013-09-17 19:03 hudsonbot Note Added: 0061250


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker