Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0024340
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSminoralways2013-07-16 07:002013-07-24 17:24
ReportersureshbabuView Statuspublic 
Assigned Tomigueldejuana 
PrioritylowResolutionfixedFixed in VersionRMP25
StatusclosedFix in branchFixed in SCM revision1aa39f11908c
ProjectionnoneETAnoneTarget Version
OSLinux 64 bitDatabasePostgreSQLJava version1.6.0_18
OS VersionProfessional ApplianceDatabase version8.3.9Ant version1.7.1
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0024340: [MULTI] In Web pos, open receipt total amount changes to zero, when the user cancel the Open ticket popup

DescriptionIn Web pos, open receipt total amount changes to zero, when the user cancel the Open ticket popup
Steps To Reproduce1) Create a open receipt for 200 Euros
2) Try to do payment through Multi order payment option
3) In the popup with out doing any action, click cancel icon.


Defect: verify the total amount in the open receipt, value changes to 0.00 instead of 200.
TagsNo tags attached.
Attached Filespng file icon When a layaway order is created through multi payment option, and the layaway order is opened total amount wrongly shows 0.00.png [^] (210,876 bytes) 2013-07-16 07:00

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0060060)
sureshbabu (reporter)
2013-07-17 07:57

i have changed the steps to reproduce
(0060076)
hgbot (developer)
2013-07-17 12:13

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 1aa39f11908c4a2501ccdb96ce472d1b4b7746ba
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jul 17 12:12:09 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/1aa39f11908c4a2501ccdb96ce472d1b4b7746ba [^]

Fixed issue 24340: Do not resetValues whem opening multiorders popup

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/pointofsale.js
---
(0060211)
hgbot (developer)
2013-07-23 20:12

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 7ee88fc2f95e1338ad058579bc5c2324f51cc927
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Tue Jul 23 20:11:38 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/7ee88fc2f95e1338ad058579bc5c2324f51cc927 [^]

related to issue 24340: remove line instead of comment it

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/pointofsale.js
---
(0060212)
guilleaer (developer)
2013-07-23 20:12

verified
(0060248)
hgbot (developer)
2013-07-24 13:41

Repository: erp/pmods/org.openbravo.retail.posterminal-col
Changeset: 1aa39f11908c4a2501ccdb96ce472d1b4b7746ba
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jul 17 12:12:09 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-col/rev/1aa39f11908c4a2501ccdb96ce472d1b4b7746ba [^]

Fixed issue 24340: Do not resetValues whem opening multiorders popup

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/pointofsale.js
---
(0060259)
hgbot (developer)
2013-07-24 13:42

Repository: erp/pmods/org.openbravo.retail.posterminal-col
Changeset: 7ee88fc2f95e1338ad058579bc5c2324f51cc927
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Tue Jul 23 20:11:38 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-col/rev/7ee88fc2f95e1338ad058579bc5c2324f51cc927 [^]

related to issue 24340: remove line instead of comment it

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/pointofsale.js
---
(0060269)
guilleaer (developer)
2013-07-24 17:24

reclosing

- Issue History
Date Modified Username Field Change
2013-07-16 07:00 sureshbabu New Issue
2013-07-16 07:00 sureshbabu Assigned To => guilleaer
2013-07-16 07:00 sureshbabu File Added: When a layaway order is created through multi payment option, and the layaway order is opened total amount wrongly shows 0.00.png
2013-07-16 07:15 sureshbabu Steps to Reproduce Updated View Revisions
2013-07-16 17:02 migueldejuana Review Assigned To => sureshbabu
2013-07-16 17:02 migueldejuana Status new => closed
2013-07-16 17:02 migueldejuana Resolution open => unable to reproduce
2013-07-17 07:57 sureshbabu Assigned To guilleaer => migueldejuana
2013-07-17 07:57 sureshbabu Note Added: 0060060
2013-07-17 07:57 sureshbabu Status closed => new
2013-07-17 07:57 sureshbabu Resolution unable to reproduce => open
2013-07-17 07:59 sureshbabu Summary [MULTI] when layaway order is create through Multi order payment, and the layaway order is loaded, total value shows 0 => [MULTI] In Web pos, open receipt total amount changes to zero, when the user cancel the Open ticket popup
2013-07-17 07:59 sureshbabu Description Updated View Revisions
2013-07-17 07:59 sureshbabu Steps to Reproduce Updated View Revisions
2013-07-17 12:13 hgbot Checkin
2013-07-17 12:13 hgbot Note Added: 0060076
2013-07-17 12:13 hgbot Status new => resolved
2013-07-17 12:13 hgbot Resolution open => fixed
2013-07-17 12:13 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/1aa39f11908c4a2501ccdb96ce472d1b4b7746ba [^]
2013-07-23 20:12 hgbot Checkin
2013-07-23 20:12 hgbot Note Added: 0060211
2013-07-23 20:12 guilleaer Review Assigned To sureshbabu => guilleaer
2013-07-23 20:12 guilleaer Note Added: 0060212
2013-07-23 20:12 guilleaer Status resolved => closed
2013-07-23 20:12 guilleaer Fixed in Version => RMP25
2013-07-24 13:41 hgbot Checkin
2013-07-24 13:41 hgbot Note Added: 0060248
2013-07-24 13:41 hgbot Status closed => resolved
2013-07-24 13:41 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/1aa39f11908c4a2501ccdb96ce472d1b4b7746ba [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-col/rev/1aa39f11908c4a2501ccdb96ce472d1b4b7746ba [^]
2013-07-24 13:42 hgbot Checkin
2013-07-24 13:42 hgbot Note Added: 0060259
2013-07-24 17:24 guilleaer Note Added: 0060269
2013-07-24 17:24 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker