Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0024301
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POStrivialalways2013-07-10 12:082013-07-24 18:34
ReportersureshbabuView Statuspublic 
Assigned Toguilleaer 
PrioritynormalResolutionfixedFixed in VersionRMP25
StatusclosedFix in branchFixed in SCM revisiond27f4efd88ee
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0024301: [MULTI] when the layaway order is reloaded, wrong amount to be paid text appears

Description[MULTI] when the layaway order is reloaded, wrong amount to be paid text appears
Steps To Reproduce1)create a layaway order with below product s

Baby Carrier 1(qty) : 110.50
Base Camp duffel 70L: 89.50
Total Gross amount: 200

Partially paid through cash: 100
100 Euro remaining to pay label appears in the screen

2) With out closing the order clicked the option "Pay Open Tickets"
Then select the above created order and click done button

3) Above selected order, will appear in the WEB POS screen, then without paying the order close the order by clicking the X button at the menu tab

4) Layaway receipt which is created at step 1 will reappear in the screen

5) Click the total button

Defect: one can find at the left hand screen "0.00 euro remaining to pay" text appears instead of "100 Euro remaining to pay"
TagsNo tags attached.
Attached Filespng file icon 0.00 remaining to pay label appears instead of 100 remaining to pay.png [^] (232,865 bytes) 2013-07-10 12:08

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0060075)
hgbot (developer)
2013-07-17 12:12

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: d27f4efd88ee215f20ec9828a959b5357ab19f44
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jul 17 12:10:59 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d27f4efd88ee215f20ec9828a959b5357ab19f44 [^]

Fixed issue 24301: Update pending when coming from other view

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/payment.js
---
(0060215)
guilleaer (developer)
2013-07-23 20:26

verified
(0060247)
hgbot (developer)
2013-07-24 13:41

Repository: erp/pmods/org.openbravo.retail.posterminal-col
Changeset: d27f4efd88ee215f20ec9828a959b5357ab19f44
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jul 17 12:10:59 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-col/rev/d27f4efd88ee215f20ec9828a959b5357ab19f44 [^]

Fixed issue 24301: Update pending when coming from other view

---
M web/org.openbravo.retail.posterminal/js/pointofsale/view/payment.js
---
(0060285)
guilleaer (developer)
2013-07-24 18:34

reclosing

- Issue History
Date Modified Username Field Change
2013-07-10 12:08 sureshbabu New Issue
2013-07-10 12:08 sureshbabu Assigned To => guilleaer
2013-07-10 12:08 sureshbabu File Added: 0.00 remaining to pay label appears instead of 100 remaining to pay.png
2013-07-16 16:58 migueldejuana Review Assigned To => sureshbabu
2013-07-16 16:58 migueldejuana Status new => closed
2013-07-16 16:58 migueldejuana Resolution open => unable to reproduce
2013-07-16 17:02 migueldejuana Status closed => new
2013-07-16 17:02 migueldejuana Resolution unable to reproduce => open
2013-07-17 12:12 hgbot Checkin
2013-07-17 12:12 hgbot Note Added: 0060075
2013-07-17 12:12 hgbot Status new => resolved
2013-07-17 12:12 hgbot Resolution open => fixed
2013-07-17 12:12 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d27f4efd88ee215f20ec9828a959b5357ab19f44 [^]
2013-07-23 20:26 guilleaer Review Assigned To sureshbabu => guilleaer
2013-07-23 20:26 guilleaer Note Added: 0060215
2013-07-23 20:26 guilleaer Status resolved => closed
2013-07-23 20:26 guilleaer Fixed in Version => RMP25
2013-07-24 13:41 hgbot Checkin
2013-07-24 13:41 hgbot Note Added: 0060247
2013-07-24 13:41 hgbot Status closed => resolved
2013-07-24 13:41 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d27f4efd88ee215f20ec9828a959b5357ab19f44 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-col/rev/d27f4efd88ee215f20ec9828a959b5357ab19f44 [^]
2013-07-24 18:34 guilleaer Note Added: 0060285
2013-07-24 18:34 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker