Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023806
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2013-05-13 13:522013-06-06 11:55
ReporterjecharriView Statuspublic 
Assigned Tojecharri 
PriorityurgentResolutionfixedFixed in VersionRMP23
StatusclosedFix in branchFixed in SCM revision798077e0ad0e
ProjectionnoneETAnoneTarget VersionRMP23
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionRMP21SCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023806: Important bug with web POS and Windows

DescriptionImportant bug with web POS and Windows

Change the following line:
private static final String PATH_PREFIX = "web/";

private static final String PATH_PREFIX = "web" + File.separatorChar;
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0058606)
hgbot (developer)
2013-05-13 13:54

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 798077e0ad0e47a4e0547d9f0098f75369b99559
Author: Javier Etxarri <javier.echarri <at> openbravo.com>
Date: Mon May 13 13:54:45 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]

Fixes issue 23806: Important bug with web POS and Windows

---
M src/org/openbravo/retail/posterminal/ApplicationCacheComponent.java
---
(0058859)
hgbot (developer)
2013-05-23 07:51

Repository: erp/pmods/org.openbravo.retail.posterminal.ch
Changeset: 798077e0ad0e47a4e0547d9f0098f75369b99559
Author: Javier Etxarri <javier.echarri <at> openbravo.com>
Date: Mon May 13 13:54:45 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]

Fixes issue 23806: Important bug with web POS and Windows

---
M src/org/openbravo/retail/posterminal/ApplicationCacheComponent.java
---
(0059021)
hgbot (developer)
2013-05-29 12:18

Repository: erp/pmods/org.openbravo.retail.posterminal.multiorder
Changeset: 798077e0ad0e47a4e0547d9f0098f75369b99559
Author: Javier Etxarri <javier.echarri <at> openbravo.com>
Date: Mon May 13 13:54:45 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]

Fixes issue 23806: Important bug with web POS and Windows

---
M src/org/openbravo/retail/posterminal/ApplicationCacheComponent.java
---
(0059233)
guilleaer (developer)
2013-06-06 11:55

closed again because it has changed "automatically" to resolved

- Issue History
Date Modified Username Field Change
2013-05-13 13:52 jecharri New Issue
2013-05-13 13:52 jecharri Assigned To => jecharri
2013-05-13 13:54 hgbot Checkin
2013-05-13 13:54 hgbot Note Added: 0058606
2013-05-13 13:55 hgbot Status new => resolved
2013-05-13 13:55 hgbot Resolution open => fixed
2013-05-13 13:55 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]
2013-05-23 07:51 hgbot Checkin
2013-05-23 07:51 hgbot Note Added: 0058859
2013-05-23 07:51 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]
2013-05-27 10:02 marvintm Review Assigned To => marvintm
2013-05-27 10:02 marvintm Status resolved => closed
2013-05-27 10:02 marvintm Fixed in Version => RMP23
2013-05-29 12:18 hgbot Checkin
2013-05-29 12:18 hgbot Note Added: 0059021
2013-05-29 12:18 hgbot Status closed => resolved
2013-05-29 12:18 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/798077e0ad0e47a4e0547d9f0098f75369b99559 [^]
2013-06-06 11:55 guilleaer Review Assigned To marvintm => guilleaer
2013-06-06 11:55 guilleaer Note Added: 0059233
2013-06-06 11:55 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker