Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023657
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajorhave not tried2013-04-29 11:542013-06-19 12:23
ReporteradrianromeroView Statuspublic 
Assigned Toguilleaer 
PrioritynormalResolutionfixedFixed in VersionRMP24
StatusclosedFix in branchpiFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionRMP21SCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023657: Payment form in Sales order does not register the payment form really used to pay in WebPOS

DescriptionIn orders created by Web POS, the payment form value in the Sales Order window is copied from the business partner configuration. The real payment form and the rest of payment detais are in Sales Order > Payment plan > payment details

This is really confusing users and consultants that ask every time why the payment form used in Web POS is not in the Sales Order created.
Steps To ReproduceJust create a new order from Web POS with a payment form different than business partner payment form
Proposed SolutionAdd to the user / config documentation of Web POS a paragraph that explains properly this situation and the reason why there is a payment form in the Sales order header
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0059405)
guilleaer (developer)
2013-06-12 18:29

Documentation has been updated
http://wiki.openbravo.com/wiki/Retail:Web_POS_User_Guide#Sales_orders [^]
http://wiki.openbravo.com/wiki/Retail:Web_POS_User_Guide#Paying_a_ticket [^]

http://wiki.openbravo.com/wiki/Retail:Configuration_Guide#POS_Terminal_window [^]

- Issue History
Date Modified Username Field Change
2013-04-29 11:54 adrianromero New Issue
2013-04-29 11:54 adrianromero Assigned To => marvintm
2013-06-12 18:27 guilleaer Assigned To marvintm => guilleaer
2013-06-12 18:27 guilleaer Status new => scheduled
2013-06-12 18:27 guilleaer fix_in_branch => pi
2013-06-12 18:29 guilleaer Note Added: 0059405
2013-06-12 18:29 guilleaer Status scheduled => resolved
2013-06-12 18:29 guilleaer Fixed in Version => RMP24
2013-06-12 18:29 guilleaer Resolution open => fixed
2013-06-19 12:23 marvintm Review Assigned To => marvintm
2013-06-19 12:23 marvintm Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker