Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0049573
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Modules] Advance Warehouse Operationsminoralways2022-06-15 15:292022-06-22 16:48
ReporterXABIER_AGUADOView Statuspublic 
Assigned ToXABIER_AGUADO 
PrioritynormalResolutionopenFixed in Version
StatusfeedbackFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Regression date
Regression introduced by commit
Regression level
Review Assigned Tovmromanos
Regression introduced in release
Summary

0049573: Setting "Initialize count with qty on hand for not blind counts" as "N", it is still checked in AWO.

DescriptionAfter setting "Initialize count with qty on hand for not blind counts" as "N", it is still checked in AWO.
Steps To ReproduceSet Initialize count with qty on hand for not blind counts as N
Log in in AWO
Open the menu, select "Count"
Initialize Quantity Count with Book Quantity is checked when it shouldnt be
TagsFASH
Attached Filespng file icon 6efab918-f497-4b29-bb89-eb83ce7476b8.png [^] (131,699 bytes) 2022-06-15 15:29

- Relationships Relation Graph ] Dependency Graph ]
has duplicate defect 0049486 closedTriage Omni WMS Openbravo ERP Preference 'Initialize count with qty on hand for not blind counts' works KO 

-  Notes
(0138528)
vmromanos (manager)
2022-06-17 15:07

Rejected as unable to reproduce it. Please double check how you have configured the preference.
Tested in livebuilds:

Create preference:
Org: *
Property List: Y
Property: Initialize count with qty on hand for not blind counts
Value: N
Rest of non-mandatory fields empty

Login in AWO FE.
Create Count.
That menu option is not visible.
(0138623)
XABIER_AGUADO (developer)
2022-06-22 13:51

Hi,

The prefence looks properly configured, in both DEV and LiveBuilds. It is behaving different in TEST and LiveBuilds and none of its behaviours is the expected one, please see videos below:

TEST: https://watch.screencastify.com/v/TOIJNl98iNFLDVlYADvO [^]

LiveBuilds: https://watch.screencastify.com/v/Wus8jwQ6dxIsdkRZNyhE [^]
(0138626)
vmromanos (manager)
2022-06-22 15:15

Hi,

In TEST, can you leave empty the "Visible at Client" field. This way it worked fine for me.

If not working, can you please check the following issue is not affecting you https://issues.openbravo.com/view.php?id=49500? [^]
You just need to check if you have these preferences defined in other clients.


BTW, in livebuilds it is a different scenario from TEST because this preference (and the field associated) only works for non-blind counts. In the video I see you're creating a blind count, so this field is always hidden.

See documentation for details: http://wiki.openbravo.com/wiki/Modules:Advanced_Warehouse_Operations/Inventory_Count#Blind_counts [^]

- Issue History
Date Modified Username Field Change
2022-06-15 15:29 XABIER_AGUADO New Issue
2022-06-15 15:29 XABIER_AGUADO Assigned To => Retail
2022-06-15 15:29 XABIER_AGUADO File Added: 6efab918-f497-4b29-bb89-eb83ce7476b8.png
2022-06-15 15:29 XABIER_AGUADO Triggers an Emergency Pack => No
2022-06-15 15:30 XABIER_AGUADO Tag Attached: FASH
2022-06-17 06:24 marvintm Assigned To Retail => Triage Omni WMS
2022-06-17 15:07 vmromanos Review Assigned To => vmromanos
2022-06-17 15:07 vmromanos Note Added: 0138528
2022-06-17 15:07 vmromanos Status new => closed
2022-06-17 15:07 vmromanos Resolution open => unable to reproduce
2022-06-22 13:51 XABIER_AGUADO Note Added: 0138623
2022-06-22 13:52 XABIER_AGUADO Status closed => new
2022-06-22 13:52 XABIER_AGUADO Resolution unable to reproduce => open
2022-06-22 13:58 XABIER_AGUADO Assigned To Triage Omni WMS => vmromanos
2022-06-22 15:15 vmromanos Note Added: 0138626
2022-06-22 15:15 vmromanos Assigned To vmromanos => XABIER_AGUADO
2022-06-22 15:15 vmromanos Status new => feedback
2022-06-22 16:47 vmromanos Relationship added has duplicate 0049486
2022-06-22 16:47 vmromanos Project Retail Modules => Modules
2022-06-22 16:48 vmromanos Category Mobile Warehouse operations => Advance Warehouse Operations


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker