Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0039192
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Modules] Advance Warehouse Operationscriticalalways2018-08-28 08:482019-02-25 16:17
ReportergorkaionView Statuspublic 
Assigned Todmiguelez 
PriorityimmediateResolutionopenFixed in Version
StatusfeedbackFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Regression date
Regression introduced by commit
Regression level
Review Assigned To
Regression introduced in release
Summary

0039192: AWO 1.3.200 depends on PR18Q3 but includes the changes for hibernate upgrade released in PR18Q4

DescriptionWhen trying to upgrade to PR18Q3 with AWO the module is upgraded to 1.3.200.

This combination does not compile as that version of AWO already includes the fixes for the hibernate upgrade that it is expected to be published in PR18Q4.
Steps To ReproduceOn a test environment try to upgrade to PR18Q3 with AWO installed.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0110073)
plujan (manager)
2019-02-25 16:17

Please try to reproduce this issue in a recent version.

- Issue History
Date Modified Username Field Change
2018-08-28 08:48 gorkaion New Issue
2018-08-28 08:48 gorkaion Assigned To => dmiguelez
2018-08-28 10:00 Practics Issue Monitored: Practics
2019-02-25 16:17 plujan Note Added: 0110073
2019-02-25 16:17 plujan Status new => feedback


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker