Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0006443
TypeCategorySeverityReproducibilityDate SubmittedLast Update
feature request[Openbravo ERP] B. User interfacemajorhave not tried2008-12-10 13:002011-05-17 12:38
ReporterrgorisView Statuspublic 
Assigned Torgoris 
PriorityhighResolutionfixedFixed in Versionpi
StatusclosedFix in branchFixed in SCM revision3
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0006443: Search and Filter - umbrella

DescriptionThis umbrella feature aims to contain all features and new functionality for an improved Search and Filter functionality. Currently there are many issues with our UI selectors and filter.
Proposed SolutionProvide a more flexible, usable and powerful search enabling users to execute their tasks more efficiently.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on feature request 0005560 acknowledgedrgoris Reports: it is hard to remove the previous entered data from the memory 
depends on feature request 0003473 closedrgoris User menu with latest document history 
depends on feature request 0003356 closedrgoris GUI issue on Business Partners addresses 
depends on feature request 0003379pi closedrgoris LiveSearch on selectors 
depends on feature request 0003313 acknowledgedrgoris Favorites menu 
depends on feature request 0003178 closedrgoris Redesign Search engine window 
depends on feature request 0006465 closedrgoris Issue 0006340 refers: Cancel filter 
depends on feature request 0008129 acknowledgedrgoris Generic multi value selector for fields for query/search 
related to feature request 0013392 newplatform It should be possible to use the parameters of the searching popup with OR condition apart of AND condition 
Not all the children of this issue are yet resolved or closed.

-  Notes
(0019425)
rafaroda (developer)
2009-09-02 13:27

According to http://wiki.openbravo.com/wiki/Bug_Reporting_Guidelines#How_to_Choose_the_Right_Severity [^] feature requests should not have Severity Critical.

If there no reason why they are Critical please down their priority to Major:
    * New functionality that would significantly increase the user base of the product.
    * Usability improvements.

Thanks.
(0035320)
dalsasua (reporter)
2011-03-29 12:48

Reduced the severity, according to our reporting guidelines[1], because a FR cannot be critical:
[1] http://wiki.openbravo.com/wiki/Bug_Reporting_Guidelines#How_to_Choose_the_Right_Severity [^]
(0037067)
rgoris (developer)
2011-05-17 12:38

solved with ob3 design

- Issue History
Date Modified Username Field Change
2008-12-10 13:00 rgoris New Issue
2008-12-10 13:00 rgoris Assigned To => rgoris
2008-12-10 13:00 rgoris sf_bug_id 0 => 2413692
2008-12-10 13:00 rgoris Regression testing => No
2008-12-10 13:01 rgoris Relationship added blocks 0005190
2008-12-10 13:02 rgoris Relationship replaced depends on 0005190
2008-12-10 13:07 rgoris Relationship added depends on 0006444
2008-12-10 14:01 rgoris Status new => acknowledged
2008-12-10 14:28 rgoris Summary Search and Filter functionality => Search and Filter - umbrella
2008-12-10 14:34 rgoris Relationship added depends on 0005560
2008-12-10 15:14 rgoris Severity major => critical
2008-12-10 15:14 rgoris Status acknowledged => scheduled
2008-12-10 15:28 rgoris Relationship added depends on 0003473
2008-12-10 15:31 rgoris Relationship added depends on 0003356
2008-12-19 16:38 rgoris Relationship added depends on 0003379
2008-12-19 17:07 rgoris Relationship added depends on 0003313
2008-12-19 17:08 rgoris Relationship added depends on 0003178
2008-12-19 17:56 rgoris Relationship added depends on 0006465
2009-03-26 11:35 rgoris Relationship added depends on 0008129
2009-09-02 13:27 rafaroda Note Added: 0019425
2010-03-11 10:31 rafaroda Issue Monitored: rafaroda
2010-05-20 10:27 rafaroda Relationship added related to 0013392
2011-03-29 12:48 dalsasua Note Added: 0035320
2011-03-29 12:52 dalsasua Severity critical => major
2011-05-17 12:37 rgoris Target Version 3.0MP0 =>
2011-05-17 12:38 rgoris Note Added: 0037067
2011-05-17 12:38 rgoris Status scheduled => resolved
2011-05-17 12:38 rgoris Fixed in Version => pi
2011-05-17 12:38 rgoris Fixed in SCM revision => 3
2011-05-17 12:38 rgoris Resolution open => fixed
2011-05-17 12:38 rgoris Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker