Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0055628
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[POS2] POSmajoralways2024-05-30 14:202024-07-22 15:41
Reportersofia_rodriguezView Statuspublic 
Assigned ToSABARINATH P 
PriorityhighResolutionopenFixed in Version
StatusscheduledFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0055628: Print Product Labels: Error when "Import from" and "Distribution Order Receipt"

DescriptionWhen selecting a distribution order receipt to print its product labels AND product qty is higher that 1, an error message is displayed.
Steps To Reproduce1. Log in the POS
2. Print product labels
3. Fill in the information from the first screen
4. Select "Import From" button on the second screen
5. Click on "Distribution Order Receipt"
6. Choose one of the "DOR" displayed in the pop up
7. If the qty of a product is 1, then click on "+" to add another unit
8. Click on "Print Labels" button and "OK" to confirm the print in the pop up
9. The error message is displayed in red
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0166630)
sofia_rodriguez (developer)
2024-07-03 10:11

The issue is reproducible again.
Error message is being displayed again when selecting a distribution order receipt to print its product labels AND product qty is higher that 1.
(0166790)
guilleaer (manager)
2024-07-08 08:44

Sofia we need a more detailed steps to reproduce to create the DOR which then is selected from POS2
(0167055)
sofia_rodriguez (developer)
2024-07-17 10:47

As told, there is SSMS configuration needed (warehouses rounting).

Steps:
1. Distribution Order Issue window > We create a new order with the fields (Organization, Warehouse Issue and Warehouse Receipt) that we want
2. Distribution Order Issue window> Within the previous order, we create a new line(s) with the products we want and their quantities.
3. Distribution Order Issue window > Assign the command from the "Assign" button to a user
4. Distribution Order Issue window > We create a receipt from the "Book" button
5. Order Issue Distribution window > We create the task from the "Issue" button, assigning a user again
6. Batch of Tasks window > We confirm the task (Issue Distribution Order) from the "Confirm" button
7. Distribution Order Receipt window > We receive the order from the "Receive" button, assigning a user again
8. Batch of Tasks window > We confirm the task (Receipt Distribution Order) from the "Confirm" button
(0167233)
hgbot (developer)
2024-07-22 15:41

Merge Request created: https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2.product.label.printing/-/merge_requests/73 [^]

- Issue History
Date Modified Username Field Change
2024-05-30 14:20 sofia_rodriguez New Issue
2024-05-30 14:20 sofia_rodriguez Assigned To => Retail
2024-05-30 14:20 sofia_rodriguez Triggers an Emergency Pack => No
2024-05-31 08:05 marvintm Status new => acknowledged
2024-05-31 08:07 SABARINATH P Assigned To Retail => SABARINATH P
2024-05-31 08:07 SABARINATH P Status acknowledged => scheduled
2024-06-05 11:48 SABARINATH P Status scheduled => resolved
2024-06-05 11:48 SABARINATH P Resolution open => fixed
2024-06-05 11:48 SABARINATH P Status resolved => closed
2024-07-03 10:11 sofia_rodriguez Note Added: 0166630
2024-07-03 10:11 sofia_rodriguez Status closed => new
2024-07-03 10:11 sofia_rodriguez Resolution fixed => open
2024-07-08 08:43 guilleaer Status new => scheduled
2024-07-08 08:44 guilleaer Note Added: 0166790
2024-07-10 11:32 guillermogil Assigned To SABARINATH P => sofia_rodriguez
2024-07-10 11:32 guillermogil Status scheduled => feedback
2024-07-17 10:47 sofia_rodriguez Note Added: 0167055
2024-07-22 15:15 SABARINATH P Status feedback => scheduled
2024-07-22 15:15 SABARINATH P Assigned To sofia_rodriguez => SABARINATH P
2024-07-22 15:41 hgbot Note Added: 0167233


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker