Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0049304
TypeCategorySeverityReproducibilityDate SubmittedLast Update
feature request[Openbravo ERP] A. Platformmajorhave not tried2022-05-12 09:522022-05-12 09:53
ReporterjarmendarizView Statuspublic 
Assigned ToTriage Platform Base 
PrioritynormalResolutionopenFixed in Version
StatusnewFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0049304: Raise minimum supported version of Node to 16 and npm 8

DescriptionAs part of 0048870 we added support to Node 16 and npm 8 but without dropping support of the previous version. At the moment of solving this issue it is assumed that everybody migrated their Node instances so we can raise the minimum version and support only Node 16/Npm 8
Steps To ReproduceSee description
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to feature request 0048870 closedjarmendariz POS2 Add support to Node 16/Npm 8 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2022-05-12 09:52 jarmendariz New Issue
2022-05-12 09:52 jarmendariz Assigned To => Triage Platform Base
2022-05-12 09:52 jarmendariz Modules => Core
2022-05-12 09:52 jarmendariz Triggers an Emergency Pack => No
2022-05-12 09:53 jarmendariz Relationship added related to 0048870


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker