Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0047247
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[POS2] POSminoralways2021-06-24 16:212021-07-26 11:06
ReporterYBatailleView Statuspublic 
Assigned Tohernan-dp 
PrioritynormalResolutionunable to reproduceFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0047247: jira 1894 - Cash up- Error message truncated

DescriptionWhen connecting / starting the till, a meessage appears if there is problem to connect Pinpad or Axis server.
But message is not readable because it s truncated
This kind of truncated message can be seen for all these kind of pop-up when interacting with Ingenico
Steps To ReproduceOpen the Till
Disconnect the pinpad
re Start the POS
Message is truncated
Proposed Solutionwrap the message on many lines as necessary
TagsNo tags attached.
Attached Filespng file icon Axis 2021-06-24.png [^] (23,524 bytes) 2021-06-24 16:21

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0130748)
dmiguelez (developer)
2021-07-26 11:06

No longer reproducible

- Issue History
Date Modified Username Field Change
2021-06-24 16:21 YBataille New Issue
2021-06-24 16:21 YBataille Assigned To => Retail
2021-06-24 16:21 YBataille File Added: Axis 2021-06-24.png
2021-06-24 16:21 YBataille Triggers an Emergency Pack => No
2021-06-25 11:13 timothee_catteeuw Description Updated View Revisions
2021-06-29 12:18 guilleaer Status new => acknowledged
2021-07-22 07:36 prakashmurugesan88 Status acknowledged => scheduled
2021-07-22 07:36 prakashmurugesan88 Assigned To Retail => prakashmurugesan88
2021-07-23 20:22 hernan-dp Assigned To prakashmurugesan88 => hernan-dp
2021-07-23 20:22 hernan-dp Status scheduled => resolved
2021-07-23 20:22 hernan-dp Resolution open => fixed
2021-07-26 11:06 dmiguelez Status resolved => new
2021-07-26 11:06 dmiguelez Resolution fixed => open
2021-07-26 11:06 dmiguelez Note Added: 0130748
2021-07-26 11:06 dmiguelez Status new => closed
2021-07-26 11:06 dmiguelez Resolution open => unable to reproduce


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker