Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0047088
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformmajorhave not tried2021-06-11 17:272021-07-22 14:02
ReportershuehnerView Statuspublic 
Assigned Tocaristu 
PrioritynormalResolutionopenFixed in Version
StatusnewFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0047088: openapi: snakeyaml library should update to the latest version

DescriptionThe currently used 1.24 version should be updated to the latest (1.29)

https://bitbucket.org/asomov/snakeyaml/src [^]
https://bitbucket.org/asomov/snakeyaml/wiki/Changes [^]
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks design defect 0047090 newplatform Tracking issue: Library update 

-  Notes
(0130693)
hgbot (developer)
2021-07-22 13:33

Merge Request created: https://gitlab.com/openbravo/product/pmods/org.openbravo.service.openapi/-/merge_requests/1 [^]

- Issue History
Date Modified Username Field Change
2021-06-11 17:27 shuehner New Issue
2021-06-11 17:27 shuehner Assigned To => platform
2021-06-11 17:27 shuehner Modules => Core
2021-06-11 17:27 shuehner Triggers an Emergency Pack => No
2021-06-11 17:47 shuehner Relationship added blocks 0047090
2021-07-22 13:33 hgbot Note Added: 0130693
2021-07-22 14:02 caristu Assigned To platform => caristu


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker