Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0047040
TypeCategorySeverityReproducibilityDate SubmittedLast Update
backport[POS2] Restaurantsmajoralways2021-06-09 11:482021-06-22 09:18
Reportertimothee_catteeuwView Statuspublic 
Assigned Tojorge-garcia 
PrioritynormalResolutionfixedFixed in VersionTAP
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionTAP
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned TojavierRodriguez
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0047040: JIRA 1925 - Proof of payment - Amount by default

DescriptionThis issue comes from a Jira opened by agapes and I think it make sense for the user when he has to do a proof a payment with the total amount of the ticket
Actually when you select this use case regarding the proof of payment :
POP FILLED IN

The amount by default is 0, the request is to put the total amount of the ticket by default.

From agapes point of view is a bug because they generate most of their time, this kind of POP.
Steps To ReproduceSteps to reproduce :

go POP MENU

Select a POP AMOUNT FILLED IN

The amount is equal to 0 by default
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks defect 0047037 closedjorge-garcia JIRA 1925 - Proof of payment - Amount by default 

-  Notes
(0129614)
jorge-garcia (developer)
2021-06-17 15:14

MR created:
https://gitlab.com/obcustomers/AGAP/org.openbravo.pos2/-/merge_requests/64 [^]
(0129704)
jorge-garcia (developer)
2021-06-22 09:18

MR closed

https://gitlab.com/obcustomers/AGAP/org.openbravo.pos2/-/merge_requests/64 [^]
(0129705)
jorge-garcia (developer)
2021-06-22 09:18

https://gitlab.com/obcustomers/AGAP/org.openbravo.pos2/-/commit/667e62743ce82cb27fd5b12f91f750de4473c37e [^]

- Issue History
Date Modified Username Field Change
2021-06-09 12:01 dmiguelez Type feature request => backport
2021-06-09 12:01 dmiguelez Status scheduled => acknowledged
2021-06-15 16:52 dmiguelez Status acknowledged => scheduled
2021-06-15 16:52 dmiguelez Assigned To Retail => prakashmurugesan88
2021-06-17 08:27 prakashmurugesan88 Assigned To prakashmurugesan88 => jorge-garcia
2021-06-17 15:14 jorge-garcia Note Added: 0129614
2021-06-17 15:14 jorge-garcia Review Assigned To => javierRodriguez
2021-06-22 09:18 jorge-garcia Note Added: 0129704
2021-06-22 09:18 jorge-garcia Status scheduled => resolved
2021-06-22 09:18 jorge-garcia Fixed in Version => TAP
2021-06-22 09:18 jorge-garcia Resolution open => fixed
2021-06-22 09:18 jorge-garcia Note Added: 0129705
2021-06-22 09:18 jorge-garcia Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker