Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0046871
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2021-05-27 14:262021-06-14 06:31
ReportermaiteView Statuspublic 
Assigned Toranjith_qualiantech_com 
PriorityurgentResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0046871: Random problem in 19Q3 version: Error While Importing cased by JSONObject["obposAppCashup"] not found

DescriptionSome tickets are stuck in Errors While Importing window with this error because "obposAppCashup" property is missed in the JSON
Steps To ReproduceWhen the ticket is processed, it is necessary to set the "obposAppCashup" property per the information found in the "cashupReportInformation" section
TagsNo tags attached.
Attached Filesdiff file icon 46871_19Q3.diff [^] (618 bytes) 2021-06-11 13:42 [Show Content]

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0129411)
ranjith_qualiantech_com (developer)
2021-06-11 13:42

Attached Patch for 19Q3

- Issue History
Date Modified Username Field Change
2021-05-27 14:26 maite New Issue
2021-05-27 14:26 maite Assigned To => Retail
2021-05-27 14:26 maite Triggers an Emergency Pack => No
2021-05-27 14:26 maite Issue Monitored: networkb
2021-06-01 07:42 ranjith_qualiantech_com Assigned To Retail => ranjith_qualiantech_com
2021-06-11 08:47 ranjith_qualiantech_com Status new => scheduled
2021-06-11 13:42 ranjith_qualiantech_com File Added: 46871_19Q3.diff
2021-06-11 13:42 ranjith_qualiantech_com Note Added: 0129411
2021-06-11 13:42 ranjith_qualiantech_com Status scheduled => resolved
2021-06-11 13:42 ranjith_qualiantech_com Resolution open => fixed
2021-06-14 06:31 marvintm Review Assigned To => marvintm
2021-06-14 06:31 marvintm Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker