Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0046652
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[POS2] Restaurantscriticalsometimes2021-05-12 18:292021-05-27 08:16
Reportertimothee_catteeuwView Statuspublic 
Assigned TojavierRodriguez 
PriorityhighResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0046652: JIRA 1865 - POP - Issue about arounds

DescriptionSometimes arounds are not correct, cf. several use cases in that video cf. the following usecase described in that video :
https://drive.google.com/file/d/157KWJN67Fmh5ODQ8QW3P66JmlnA4ck3A/view [^]

My basket contains 8 items for an amount of 27,65 €.

I want to edit 3 POP, at the end these POP corresponds to 27,67 € instead of 27,65 €.
Steps To ReproduceFollow the video
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on backport 0046688TAP resolvedjavierRodriguez JIRA 1865 - POP - Issue about arounds 
related to defect 0046676 closedjavierRodriguez JIRA 1866 - POP - ISSUE about around when splitting a ticket in 2 or 3 equal parts 

-  Notes
(0128672)
javierRodriguez (developer)
2021-05-26 15:26

This issue is resolved due to changes related with issue 46676.

MR:

https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2/-/merge_requests/482 [^]
(0128673)
javierRodriguez (developer)
2021-05-26 15:26

resolved

- Issue History
Date Modified Username Field Change
2021-05-12 18:29 timothee_catteeuw New Issue
2021-05-12 18:29 timothee_catteeuw Assigned To => Retail
2021-05-12 18:29 timothee_catteeuw Triggers an Emergency Pack => No
2021-05-17 12:18 guilleaer Status new => acknowledged
2021-05-17 12:18 guilleaer Status acknowledged => scheduled
2021-05-17 12:18 guilleaer Status scheduled => acknowledged
2021-05-17 12:21 guilleaer Relationship added related to 0046676
2021-05-18 14:27 javierRodriguez Assigned To Retail => javierRodriguez
2021-05-18 14:27 javierRodriguez Status acknowledged => scheduled
2021-05-26 15:26 javierRodriguez Note Added: 0128672
2021-05-26 15:26 javierRodriguez Note Added: 0128673
2021-05-26 15:26 javierRodriguez Status scheduled => resolved
2021-05-26 15:26 javierRodriguez Resolution open => fixed
2021-05-27 08:16 guilleaer Review Assigned To => guilleaer
2021-05-27 08:16 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker