Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0046545
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[POS2] POSmajoralways2021-05-06 11:192021-05-17 16:13
ReporterdbazView Statuspublic 
Assigned Tomigueldejuana 
PriorityurgentResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression levelCoding ( Testing )
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0046545: Due to the scss-refactor project, payments cannot be removed

DescriptionDue to the scss-refactor project, payments cannot be removed, because the X icon is missing. See attached screenshot
Steps To ReproduceLogin into POS2
Add lines to the receipt
Go to payments window
Add any payment
Proposed SolutionNow Delete and revert components are a div. They should be a circle button same as contextual button. See Standard Button storybook for an example
Tagsscss
Attached Filesjpg file icon screen2021-05-06 111859.jpg [^] (126,028 bytes) 2021-05-06 11:19

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0128248)
migueldejuana (developer)
2021-05-17 15:19

The issue is solved but we are not implementing the Proposed Solution. The proposed solution will be part of the Split Payments project.

- Issue History
Date Modified Username Field Change
2021-05-06 11:19 dbaz New Issue
2021-05-06 11:19 dbaz Assigned To => Retail
2021-05-06 11:19 dbaz File Added: screen2021-05-06 111859.jpg
2021-05-06 11:19 dbaz Triggers an Emergency Pack => No
2021-05-06 12:16 guilleaer Status new => acknowledged
2021-05-06 12:27 migueldejuana Proposed Solution updated
2021-05-06 12:29 migueldejuana Proposed Solution updated
2021-05-11 08:24 guilleaer Tag Attached: scss
2021-05-11 08:24 guilleaer Regression level => Coding ( Testing )
2021-05-17 15:18 migueldejuana Status acknowledged => scheduled
2021-05-17 15:19 migueldejuana Note Added: 0128248
2021-05-17 15:19 migueldejuana Status scheduled => resolved
2021-05-17 15:19 migueldejuana Resolution open => fixed
2021-05-17 16:13 migueldejuana Review Assigned To => guilleaer
2021-05-17 16:13 migueldejuana Status resolved => closed
2021-05-17 16:13 migueldejuana Assigned To Retail => migueldejuana


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker