Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0046355
TypeCategorySeverityReproducibilityDate SubmittedLast Update
backport[POS2] POSmajorhave not tried2021-04-26 10:122021-05-07 13:57
ReporterjavietxeView Statuspublic 
Assigned Topablobessone 
PrioritynormalResolutionunable to reproduceFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionTAP
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0046355: [TAP] Jira 1507: Scroll showing and dissapearing in "Orders" window in the POS2

DescriptionDue to the size of the label of the "New Order" button in french ("Nouveau Ticket") the scroll appears and dissapears while loading the orders or just passing the mouse over the order list.
Steps To ReproduceGo to the POS in livebuilds.

Click in "Orders"

With the Developers tools, change the label of the "New Order" button to "Nouveau Ticket".

Pass the mouse over the order list. See that the scroll appears and dissapears.


Check the video in Agapes Test environment:
https://drive.google.com/file/d/1uoNJ8Fkf4ig1A_6pJ4n6WfywGtJw4DPY/view [^]
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks defect 0046348 closedpablobessone [TAP] Jira 1507: Scroll showing and dissapearing in "Orders" window in the POS2 

-  Notes
(0127553)
guilleaer (manager)
2021-04-27 00:05

https://gitlab.com/obcustomers/AGAP/org.openbravo.pos2/-/commit/2d22d3cdf2a5008704922c05ec78adffb477ddb2 [^]
(0127863)
jmelin (developer)
2021-05-06 16:08

The problem still persist on test environement
(0127899)
guilleaer (manager)
2021-05-07 13:57

reclosed agin

- Issue History
Date Modified Username Field Change
2021-04-26 15:59 guilleaer Type defect => backport
2021-04-26 15:59 guilleaer Target Version => TAP
2021-04-26 16:00 guilleaer Assigned To Retail => pablobessone
2021-04-27 00:05 guilleaer Note Added: 0127553
2021-04-27 00:05 guilleaer Status scheduled => resolved
2021-04-27 00:05 guilleaer Fixed in Version => TAP
2021-04-27 00:05 guilleaer Resolution open => fixed
2021-04-27 00:05 guilleaer Review Assigned To => guilleaer
2021-04-27 00:05 guilleaer Status resolved => closed
2021-05-06 16:08 jmelin Assigned To pablobessone => guilleaer
2021-05-06 16:08 jmelin Note Added: 0127863
2021-05-06 16:08 jmelin Status closed => new
2021-05-06 16:08 jmelin Resolution fixed => open
2021-05-06 16:08 jmelin Fixed in Version TAP =>
2021-05-06 16:17 guilleaer Status new => scheduled
2021-05-06 16:17 guilleaer Assigned To guilleaer => pablobessone
2021-05-07 13:57 guilleaer Note Added: 0127899
2021-05-07 13:57 guilleaer Status scheduled => closed
2021-05-07 13:57 guilleaer Resolution open => unable to reproduce


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker