Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0045674
TypeCategorySeverityReproducibilityDate SubmittedLast Update
backport[Retail Modules] Sampledatatrivialhave not tried2021-01-04 12:172021-01-08 14:46
ReporterguilleaerView Statuspublic 
Assigned Toguilleaer 
PrioritynormalResolutionfixedFixed in VersionRR20Q4.1
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionRR20Q4.1
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tojorge-garcia
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0045674: Open periods in AWO and Retail sample data 2021/2022/2023/2024/2025

DescriptionOpen periods in AWO and Retail sample data 2021/2022/2023/2024/2025
Steps To ReproduceN/A
Proposed SolutionOpen periods in AWO and Retail sample data 2021/2022/2023/2024/2025
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks defect 0045671 closedguilleaer Open periods in AWO and Retail sample data 2021/2022/2023/2024/2025 

-  Notes
(0125310)
hgbot (developer)
2021-01-08 09:26

Directly closing issue as related merge request is already approved.

Repository: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.sampledata [^]
Changeset: 6d49dc7d709a44fb3cf0b9962617e8fb38c5106e
Author: Guillermo Alvarez de Eulate <guillermo.alvarez@openbravo.com>
Date: 2021-01-08T09:24:57+01:00
URL: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.sampledata/-/commit/6d49dc7d709a44fb3cf0b9962617e8fb38c5106e [^]

Fixed ISSUE-45674: Create and open periods for 2021-2025 years for retail pack 20Q4

---
M referencedata/sampledata/The_White_Valley_Group/C_PERIOD.xml
M referencedata/sampledata/The_White_Valley_Group/C_PERIODCONTROL.xml
M referencedata/sampledata/The_White_Valley_Group/C_PERIODCONTROL_LOG.xml
M referencedata/sampledata/The_White_Valley_Group/C_YEAR.xml
---
(0125315)
guilleaer (developer)
2021-01-08 09:33

Reopened because issue needs to be approved
(0125316)
hgbot (developer)
2021-01-08 09:34

Merge request closed: https://gitlab.com/openbravo/product/pmods/org.openbravo.retail.sampledata/-/merge_requests/5 [^]
(0125324)
hgbot (developer)
2021-01-08 12:39

Repository: https://gitlab.com/openbravo/ci/modules/org.openbravo.test.mobile.sampledata [^]
Changeset: 5793fc24a18e4461e1bab81c1d995fb28581c355
Author: Guillermo Alvarez de Eulate <guillermo.alvarez@openbravo.com>
Date: 2021-01-08T12:39:30+01:00
URL: https://gitlab.com/openbravo/ci/modules/org.openbravo.test.mobile.sampledata/-/commit/5793fc24a18e4461e1bab81c1d995fb28581c355 [^]

Related to ISSUE-45674: Create and open periods for 2021-2025 years for retail modules 20Q4

---
M referencedata/sampledata/The_White_Valley_Group/C_PERIOD.xml
M referencedata/sampledata/The_White_Valley_Group/C_PERIODCONTROL.xml
M referencedata/sampledata/The_White_Valley_Group/C_PERIODCONTROL_LOG.xml
M referencedata/sampledata/The_White_Valley_Group/C_YEAR.xml
---
(0125327)
guilleaer (developer)
2021-01-08 12:57

https://gitlab.com/openbravo/ci/context_definitions/-/commit/bca9e57fadd1549c7fce3727c38ad33f1f55c258 [^]
(0125330)
jorge-garcia (developer)
2021-01-08 14:44

Code reviewed and tested in 20Q4
(0125334)
guilleaer (developer)
2021-01-08 14:46

https://gitlab.com/openbravo/ci/context_definitions/-/commit/59c9064e7465bac8fa11d59c20dd1752dfc39df1 [^]

- Issue History
Date Modified Username Field Change
2021-01-04 15:00 guilleaer Type defect => backport
2021-01-04 15:00 guilleaer Target Version => RR20Q4.1
2021-01-08 09:06 hgbot Note Added: 0125309
2021-01-08 09:26 hgbot Resolution open => fixed
2021-01-08 09:26 hgbot Status scheduled => closed
2021-01-08 09:26 hgbot Fixed in Version => RR20Q4.1
2021-01-08 09:26 hgbot Note Added: 0125310
2021-01-08 09:33 guilleaer Note Deleted: 0125309
2021-01-08 09:33 guilleaer Assigned To Retail => guilleaer
2021-01-08 09:33 guilleaer Note Added: 0125315
2021-01-08 09:33 guilleaer Status closed => new
2021-01-08 09:33 guilleaer Resolution fixed => open
2021-01-08 09:33 guilleaer Fixed in Version RR20Q4.1 =>
2021-01-08 09:33 guilleaer Status new => scheduled
2021-01-08 09:34 guilleaer Status scheduled => resolved
2021-01-08 09:34 guilleaer Fixed in Version => RR20Q4.1
2021-01-08 09:34 guilleaer Resolution open => fixed
2021-01-08 09:34 hgbot Note Added: 0125316
2021-01-08 12:39 hgbot Note Added: 0125324
2021-01-08 12:57 guilleaer Note Added: 0125327
2021-01-08 14:43 jorge-garcia Review Assigned To => jorge-garcia
2021-01-08 14:44 jorge-garcia Note Added: 0125330
2021-01-08 14:44 jorge-garcia Status resolved => closed
2021-01-08 14:46 guilleaer Note Added: 0125334


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker