Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0045512
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[New POS] Restaurantsmajoralways2020-11-25 18:072020-12-10 11:52
Reportertimothee_catteeuwView Statuspublic 
Assigned Toguilleaer 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0045512: 13/11 delivery - Full screen issue

DescriptionFor that test, as showed in the video, I switched to full screen mode with F11.

When selecting the category Grillade the full screen doesn't work at the right.

Cf. the short test in this video :
https://drive.google.com/file/d/1lZ7IE4AonhSAe8qMnAekSjJVPtXwez46/view?usp=sharing [^]

When coming back to another category, the screen is ok again.
Steps To ReproduceSelecting the grillade Category in full screen mode (F11)


update:
URL: https://agapes-test.cloud.openbravo.com/openbravo/web/pos/?terminal=120037 [^]
using that POS (openbravo/openbravo)
put a resolution of 935 x 679
use grillade

the problem is caused by the text present in the right side cells
TagsP1
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0124721)
hgbot (developer)
2020-12-04 19:14

Merge Request created: https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2/-/merge_requests/131 [^]
(0124752)
hgbot (developer)
2020-12-10 11:51

Repository: https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2 [^]
Changeset: b49334d906b63d4dd18cf1f66a8c63f09901e3ea
Author: hernan-dp <hernan.de.prada@smfconsulting.es>
Date: 2020-12-10T11:46:51+01:00
URL: https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2/-/commit/b49334d906b63d4dd18cf1f66a8c63f09901e3ea [^]

[Issue 45512]: Added Breakpoints for product and category names for smaller resolution devices. to fix overflowing grid

---
M web-jspack/org.openbravo.pos2/src/components/ProductButton/ProductButton.css
M web-jspack/org.openbravo.pos2/src/components/ProductCategoryButton/ProductCategoryButton.css
---
(0124753)
hgbot (developer)
2020-12-10 11:51

Merge request merged: https://gitlab.com/openbravo/product/pmods/org.openbravo.pos2/-/merge_requests/131 [^]
(0124754)
guilleaer (manager)
2020-12-10 11:52

Fixed by hernan closed by me

- Issue History
Date Modified Username Field Change
2020-11-25 18:07 timothee_catteeuw New Issue
2020-11-25 18:07 timothee_catteeuw Assigned To => Retail
2020-11-25 18:07 timothee_catteeuw Triggers an Emergency Pack => No
2020-12-01 17:59 guilleaer Steps to Reproduce Updated View Revisions
2020-12-01 19:05 guilleaer Tag Attached: P1
2020-12-04 19:14 hgbot Note Added: 0124721
2020-12-10 11:51 hgbot Note Added: 0124752
2020-12-10 11:51 hgbot Note Added: 0124753
2020-12-10 11:52 guilleaer Status new => scheduled
2020-12-10 11:52 guilleaer Assigned To Retail => guilleaer
2020-12-10 11:52 guilleaer Status scheduled => resolved
2020-12-10 11:52 guilleaer Resolution open => fixed
2020-12-10 11:52 guilleaer Review Assigned To => guilleaer
2020-12-10 11:52 guilleaer Note Added: 0124754
2020-12-10 11:52 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker