Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0043970
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Send By Emailmajoralways2020-05-06 16:212020-05-25 08:15
ReporterguillermogilView Statuspublic 
Assigned Toranjith_qualiantech_com 
PriorityhighResolutionunable to reproduceFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0043970: Javascript Error in WebPos when choosing the option to send the ticket by mail or print it

DescriptionWhen a ticket has been created in the WebPos and the client has paid there is the option to send the ticket by mail and also to print it. Once of these two options are selected or even just one of them, the cash register reports a message error in red (see the screenshots attached). However, it allows to continue with the procedure of finishing the sale
Steps To Reproduce1) Entering in the WebPos
2) Proceed with the sale
3) Assign a client or create a new one
4) Select the type of payment
5) Finish the sale
6) Select the way to give the ticket to client:
• Mail
• Print it
TagsNo tags attached.
Attached Filespng file icon picturemessage_smno0zca.5bt.png [^] (142,239 bytes) 2020-05-06 16:21

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0120208)
ranjith_qualiantech_com (developer)
2020-05-25 06:40

Fixed in issue: https://issues.openbravo.com/view.php?id=43715 [^]
Commit: https://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/00c899c87a63dc2b196e0f6d54e2a8e16116f556#l1.19 [^]
(0120212)
marvintm (developer)
2020-05-25 08:15

Customer environment was missing last commit from linked issue.

- Issue History
Date Modified Username Field Change
2020-05-06 16:21 guillermogil New Issue
2020-05-06 16:21 guillermogil Assigned To => Retail
2020-05-06 16:21 guillermogil File Added: picturemessage_smno0zca.5bt.png
2020-05-06 16:21 guillermogil Triggers an Emergency Pack => No
2020-05-06 18:20 javietxe Issue Monitored: javietxe
2020-05-14 12:47 ranjith_qualiantech_com Assigned To Retail => ranjith_qualiantech_com
2020-05-22 08:11 ranjith_qualiantech_com Status new => scheduled
2020-05-25 06:40 ranjith_qualiantech_com Note Added: 0120208
2020-05-25 06:40 ranjith_qualiantech_com Status scheduled => resolved
2020-05-25 06:40 ranjith_qualiantech_com Resolution open => fixed
2020-05-25 08:14 marvintm Status resolved => new
2020-05-25 08:14 marvintm Resolution fixed => open
2020-05-25 08:15 marvintm Review Assigned To => marvintm
2020-05-25 08:15 marvintm Note Added: 0120212
2020-05-25 08:15 marvintm Status new => closed
2020-05-25 08:15 marvintm Resolution open => unable to reproduce


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker