Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0043685
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformminorsometimes2020-04-07 09:322020-04-16 07:56
ReportercbernerView Statuspublic 
Assigned Tocberner 
PriorityurgentResolutionfixedFixed in VersionPR20Q3
StatusclosedFix in branchFixed in SCM revision1de47ea4967c
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression levelProduction - QA Approved
Regression date2020-02-24
Regression introduced in release3.0PR20Q1
Regression introduced by commithttps://gitlab.com/openbravo/product/openbravo/-/commit/7e69cb1e63b3ad2a0954123c0d79171445cd3962 [^]
Triggers an Emergency PackNo
Summary

0043685: Re-add exception message when error importing translations

DescriptionIn a previous issue, 43272 exception message was removed from TranslationHandler, it should be added again. It makes builds difficult to debug when it is not shown.
Steps To ReproduceIn description
Proposed SolutionAdd exception message again to TranslationHandler on errors.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on backport 00437023.0PR20Q2 closedcberner Re-add exception message when error importing translations 
depends on backport 00437033.0PR20Q1.1 closedcberner Re-add exception message when error importing translations 
caused by defect 0043272 closedcberner When importing translation for no longer existing elements -> INFO message is missing all necessary details 

-  Notes
(0119172)
hgbot (developer)
2020-04-15 11:04

Repository: erp/devel/pi
Changeset: 1de47ea4967cc9eb21761a600ed7c7219e47e0c9
Author: Cristian Berner <cristian.berner <at> openbravo.com>
Date: Wed Apr 15 10:40:05 2020 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/1de47ea4967cc9eb21761a600ed7c7219e47e0c9 [^]

Fixes ISSUE-43685: Re-add exception message to TranslationHandler

---
M src/org/openbravo/erpCommon/ad_forms/TranslationHandler.java
---
(0119205)
alostale (developer)
2020-04-16 07:56

MR: https://gitlab.com/openbravo/product/openbravo/-/merge_requests/60 [^]

- Issue History
Date Modified Username Field Change
2020-04-07 09:32 cberner New Issue
2020-04-07 09:32 cberner Assigned To => platform
2020-04-07 09:32 cberner Modules => Core
2020-04-07 09:32 cberner Triggers an Emergency Pack => No
2020-04-07 09:32 cberner Relationship added caused by 0043272
2020-04-07 09:33 cberner Assigned To platform => cberner
2020-04-08 09:13 alostale Severity major => minor
2020-04-08 09:20 alostale Regression level => Production - QA Approved
2020-04-08 09:20 alostale Regression date => 2020-02-24
2020-04-08 09:20 alostale Regression introduced in release => 3.0PR20Q1
2020-04-08 09:20 alostale Regression introduced by commit => https://gitlab.com/openbravo/product/openbravo/-/commit/7e69cb1e63b3ad2a0954123c0d79171445cd3962 [^]
2020-04-08 09:20 alostale Status new => scheduled
2020-04-15 11:04 hgbot Checkin
2020-04-15 11:04 hgbot Note Added: 0119172
2020-04-15 11:04 hgbot Status scheduled => resolved
2020-04-15 11:04 hgbot Resolution open => fixed
2020-04-15 11:04 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/1de47ea4967cc9eb21761a600ed7c7219e47e0c9 [^]
2020-04-16 07:56 alostale Review Assigned To => alostale
2020-04-16 07:56 alostale Note Added: 0119205
2020-04-16 07:56 alostale Status resolved => closed
2020-04-16 07:56 alostale Fixed in Version => 3.0PR20Q3


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker