Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0043289
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajorhave not tried2020-02-20 19:072020-03-18 09:15
ReportermarvintmView Statuspublic 
Assigned ToRetail 
PrioritynormalResolutionfixedFixed in VersionRR20Q2
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0043289: API Change: LogClient merged with TerminalLog: some preferences and the LogClientLoader have been removed

DescriptionThe LogClient information has been included inside the TerminalLog messages. As a result of this change, from one side several preferences are no longer valid and have been removed, and also the LogClientLoader has been removed as now the TerminalLogLoader is used to save the data to the database.
Steps To Reproduce.
TagsApproved
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0117997)
marvintm (developer)
2020-02-21 08:29
edited on: 2020-02-21 08:30

https://code.openbravo.com/retail/api-checks-retail/rev/6520e443dd21 [^]

Fixed issue 43289. LogClient has been merged with TerminalLog. Several preferences and LogClientLoader have been removed.

model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/AD_PREFERENCE.xml file | annotate | diff | comparison | revisions
model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/AD_REF_LIST.xml file | annotate | diff | comparison | revisions
model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/OBMOBC_SERVICES.xml file | annotate | diff | comparison | revisions

(0118664)
hgbot (developer)
2020-03-18 09:15

Repository: retail/api-checks-retail
Changeset: 10dd746dd58e698430bdae2bc3a49b569c3615f1
Author: Antonio Moreno Perez <antonio.moreno <at> openbravo.com>
Date: Wed Mar 18 09:15:13 2020 +0100
URL: http://code.openbravo.com/retail/api-checks-retail/rev/10dd746dd58e698430bdae2bc3a49b569c3615f1 [^]

Related to issue 43289. Reapplying previous patch as it was reverted due to the publishing of 20q1

---
M model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/AD_PREFERENCE.xml
M model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/AD_REF_LIST.xml
M model/modules/org.openbravo.mobile.core/src-db/database/sourcedata/OBMOBC_SERVICES.xml
---

- Issue History
Date Modified Username Field Change
2020-02-20 19:07 marvintm New Issue
2020-02-20 19:07 marvintm Assigned To => Retail
2020-02-20 19:07 marvintm Triggers an Emergency Pack => No
2020-02-20 19:07 marvintm Tag Attached: Approved
2020-02-21 08:29 marvintm Status new => scheduled
2020-02-21 08:29 marvintm Note Added: 0117997
2020-02-21 08:29 marvintm Status scheduled => resolved
2020-02-21 08:29 marvintm Fixed in Version => RR20Q2
2020-02-21 08:29 marvintm Resolution open => fixed
2020-02-21 08:30 marvintm Note Edited: 0117997 View Revisions
2020-02-21 08:30 marvintm Review Assigned To => marvintm
2020-02-21 08:30 marvintm Status resolved => closed
2020-03-18 09:15 hgbot Checkin
2020-03-18 09:15 hgbot Note Added: 0118664


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker