Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0042150
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSminorhave not tried2019-10-30 11:492020-04-20 15:39
ReporterplujanView Statuspublic 
Assigned Toplujan 
PrioritynormalResolutionfixedFixed in VersionRR20Q1
StatusclosedFix in branchFixed in SCM revision065b899e16e0
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tojorge-garcia
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0042150: The list of supported/recommended browsers must be updated

DescriptionThe list of supported/recommended browsers must be updated.

The minimum recommended version is the current browser major version available once the release is launched in "QA Approved" status.

The minimum supported version is the previous browser major version once the release is launched in "QA Approved" status. This policy is the same followed by other web applications.

There could be some exceptions, but at the end what is pushed should match what is in the documentation

http://wiki.openbravo.com/wiki/System_Requirements [^]

You can get the latest versions from these documents:

https://en.wikipedia.org/wiki/Firefox [^]
https://en.wikipedia.org/wiki/Google_Chrome [^]
https://en.wikipedia.org/wiki/Internet_Explorer [^]
https://en.wikipedia.org/wiki/EdgeHTML [^]
https://en.wikipedia.org/wiki/Safari_%28web_browser%29 [^]
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0041494 closedplujan The list of supported/recommended browsers must be updated 
depends on backport 0042151RR19Q4 closedplujan The list of supported/recommended browsers must be updated 
related to defect 0043797 closedplujan The list of supported/recommended browsers must be updated 

-  Notes
(0115346)
hgbot (developer)
2019-10-30 11:59

Repository: erp/pmods/org.openbravo.mobile.core
Changeset: 065b899e16e0490484f5a06b2cd47eeee631e3bd
Author: Pablo Lujan <pablo.lujan <at> openbravo.com
Date: Wed Oct 30 11:58:25 2019 +0100
URL: http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/065b899e16e0490484f5a06b2cd47eeee631e3bd [^]

Fixes issue 42150: The list of supported/recommended browsers should be updated

---
M web/org.openbravo.mobile.core/source/main.js
---
(0115388)
jorge-garcia (developer)
2019-11-04 12:34
edited on: 2019-11-04 12:37

Code reviewed and tested

IOS version is not updated to 13 due to changes in Websql database

(0116268)
hudsonbot (developer)
2019-12-12 23:01

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/954d2b7a66fb [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2019-10-30 11:49 plujan New Issue
2019-10-30 11:49 plujan Assigned To => plujan
2019-10-30 11:49 plujan Triggers an Emergency Pack => No
2019-10-30 11:49 plujan Issue generated from 0041494
2019-10-30 11:49 plujan Relationship added related to 0041494
2019-10-30 11:50 plujan Status new => scheduled
2019-10-30 11:56 hgbot Checkin
2019-10-30 11:56 hgbot Note Added: 0115343
2019-10-30 11:56 hgbot Status scheduled => resolved
2019-10-30 11:56 hgbot Resolution open => fixed
2019-10-30 11:56 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/be10c32a13301db152268198662c9d3c6cf98be0 [^]
2019-10-30 11:59 hgbot Checkin
2019-10-30 11:59 hgbot Note Added: 0115346
2019-10-30 11:59 hgbot Fixed in SCM revision http://code.openbravo.com/erp/devel/pi/rev/be10c32a13301db152268198662c9d3c6cf98be0 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/065b899e16e0490484f5a06b2cd47eeee631e3bd [^]
2019-10-30 11:59 plujan Note Deleted: 0115343
2019-11-04 12:34 jorge-garcia Review Assigned To => jorge-garcia
2019-11-04 12:34 jorge-garcia Note Added: 0115388
2019-11-04 12:34 jorge-garcia Status resolved => closed
2019-11-04 12:34 jorge-garcia Fixed in Version => RR20Q1
2019-11-04 12:37 jorge-garcia Note Edited: 0115388 View Revisions
2019-12-12 23:01 hudsonbot Checkin
2019-12-12 23:01 hudsonbot Note Added: 0116268
2020-04-20 15:39 plujan Issue cloned 0043797
2020-04-20 15:39 plujan Relationship added related to 0043797


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker