Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0042149
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformminoralways2019-10-30 11:482020-04-20 15:38
ReporterplujanView Statuspublic 
Assigned Toplujan 
PrioritynormalResolutionfixedFixed in Version3.0PR20Q1
StatusclosedFix in branchFixed in SCM revisionbe10c32a1330
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0042149: The list of supported/recommended browsers must be updated

DescriptionThe list of supported/recommended browsers must be updated.

The minimum recommended version is the current browser major version available once the release is launched in "QA Approved" status.

The minimum supported version is the previous browser major version once the release is launched in "QA Approved" status. This policy is the same followed by other web applications.

There could be some exceptions, but at the end what is pushed should match what is in the documentation

http://wiki.openbravo.com/wiki/System_Requirements [^]

You can get the latest versions from these documents:

https://en.wikipedia.org/wiki/Firefox [^]
https://en.wikipedia.org/wiki/Google_Chrome [^]
https://en.wikipedia.org/wiki/Internet_Explorer [^]
https://en.wikipedia.org/wiki/EdgeHTML [^]
https://en.wikipedia.org/wiki/Safari_%28web_browser%29 [^]
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0029414 closeddbaz The list of supported/recommended browsers must be updated 
depends on backport 00421523.0PR19Q4 closedplujan The list of supported/recommended browsers must be updated 
related to defect 0043796 closedplujan The list of supported/recommended browsers must be updated 

-  Notes
(0115347)
hgbot (developer)
2019-10-30 12:02

Repository: erp/devel/pi
Changeset: 11ad42e1c9ef134826c51c2c025933cf23c91525
Author: Pablo Lujan <pablo.lujan <at> openbravo.com
Date: Wed Oct 30 12:02:15 2019 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/11ad42e1c9ef134826c51c2c025933cf23c91525 [^]

Fixes issue 42149: The list of supported/recommended browsers should be updated

---
M src/org/openbravo/erpCommon/security/Login.html
---
(0115620)
alostale (developer)
2019-11-15 09:42

Reviewed.

The actual commit fixing the issue is https://code.openbravo.com/erp/devel/pi/rev/be10c32a13301db152268198662c9d3c6cf98be0 [^]
(0116269)
hudsonbot (developer)
2019-12-12 23:01

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/954d2b7a66fb [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2019-10-30 11:48 plujan New Issue
2019-10-30 11:48 plujan Assigned To => dbaz
2019-10-30 11:48 plujan Modules => Core
2019-10-30 11:48 plujan Triggers an Emergency Pack => No
2019-10-30 11:48 plujan Issue generated from 0029414
2019-10-30 11:48 plujan Relationship added related to 0029414
2019-10-30 12:02 hgbot Checkin
2019-10-30 12:02 hgbot Note Added: 0115347
2019-10-30 12:02 hgbot Status new => resolved
2019-10-30 12:02 hgbot Resolution open => fixed
2019-10-30 12:02 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/11ad42e1c9ef134826c51c2c025933cf23c91525 [^]
2019-10-30 12:03 plujan Status resolved => scheduled
2019-10-30 12:03 plujan Assigned To dbaz => plujan
2019-10-30 12:04 plujan Status scheduled => resolved
2019-10-30 12:05 plujan Review Assigned To => alostale
2019-11-15 09:41 alostale Fixed in SCM revision http://code.openbravo.com/erp/devel/pi/rev/11ad42e1c9ef134826c51c2c025933cf23c91525 [^] => https://code.openbravo.com/erp/devel/pi/rev/be10c32a13301db152268198662c9d3c6cf98be0 [^]
2019-11-15 09:42 alostale Note Added: 0115620
2019-11-15 09:42 alostale Status resolved => closed
2019-11-15 09:42 alostale Fixed in Version => 3.0PR20Q1
2019-12-12 23:01 hudsonbot Checkin
2019-12-12 23:01 hudsonbot Note Added: 0116269
2020-04-20 15:38 plujan Issue cloned 0043796
2020-04-20 15:38 plujan Relationship added related to 0043796


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker