Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0041468
TypeCategorySeverityReproducibilityDate SubmittedLast Update
design defect[Retail Modules] Web POSmajoralways2019-07-29 11:312019-08-13 14:41
Reportersanti_lozanoView Statuspublic 
Assigned ToRetail 
PriorityhighResolutionopenFixed in Version
StatusnewFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0041468: Some menu windows are inactive after installing retail modules

DescriptionAfter installing the retail modules some windows (and folders) don’t appear in the menu of the back office that were appearing before. The menu entry and the window itself is inactive, setting them again to active solves the problem but that’s not the expected behavior.

A list of found inactive entries (maybe there are more):

warehouse>transactions>bill of materials production
warehouse>analysis tools>BOM production report
production management
material requirement planning>transactions
material requirement planning>setup>planning method
sales management>setup>external point of sales
project and service management
Steps To Reproduce*install locally last version of Openbravo without retail modules
*check the windows and entries appearing at the menu (you can record the screen to compare later)
*install the retail modules (module “Openbravo for retail”)
*check the windows and entries appearing at the menu, there are missing ones (example image attached)
*you can go to the Menu window or Windows, Tabs & Fields window to see that these entries are set inactive
TagsNo tags attached.
Attached Filespng file icon missing-entries-example.png [^] (1,078,175 bytes) 2019-07-29 11:31

- Relationships Relation Graph ] Dependency Graph ]
related to design defect 0038989 newRetail Modules The Manufacturing tab is not showing in the Product screen after installing AWO 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2019-07-29 11:31 santi_lozano New Issue
2019-07-29 11:31 santi_lozano Assigned To => Retail
2019-07-29 11:31 santi_lozano File Added: missing-entries-example.png
2019-07-29 11:31 santi_lozano Triggers an Emergency Pack => No
2019-07-29 11:32 santi_lozano Description Updated View Revisions
2019-07-29 11:32 santi_lozano Steps to Reproduce Updated View Revisions
2019-08-09 10:59 ngarcia Issue Monitored: ngarcia
2019-08-09 11:02 ngarcia Relationship added related to 0038989
2019-08-13 14:41 marvintm Type defect => design defect


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker