Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0039492
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Modules] Advance Warehouse Operationstrivialalways2018-10-19 14:522018-10-22 10:30
ReportervmromanosView Statuspublic 
Assigned Tovmromanos 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revisionedd937923580
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Regression date
Regression introduced by commit
Regression level
Review Assigned Todmiguelez
Regression introduced in release
Summary

0039492: Batch Of Tasks Doc. No. label is wrong

DescriptionThe Batch of Tasks has two fields related to document no:
1. Document No.: that should point to the document no related to the batch of tasks (like a sales order) [not mandatory]
2. Batch Of Tasks Doc. No.: that should point to the batch of tasks document number [mandatory].

Right now both are swapped in the Batch of Tasks window
Steps To ReproduceOpen the Batch of Tasks window and see both fields.
See _wrong.png
TagsNo tags attached.
Attached Filespng file icon batchoftasks_wrong.png [^] (135,362 bytes) 2018-10-19 14:56


png file icon batchoftasks_ok.png [^] (135,563 bytes) 2018-10-19 15:06

- Relationships Relation Graph ] Dependency Graph ]
caused by feature request 0038533 closeddmiguelez Verbosity Log should show information about original document and warehouse in the header 

-  Notes
(0107461)
hgbot (developer)
2018-10-19 15:04

Repository: erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations
Changeset: 8d64fa1b46bcd839b4d7db2ad3c14f18002ba688
Author: Víctor Martínez Romanos <victor.martinez <at> openbravo.com>
Date: Fri Oct 19 15:03:46 2018 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations/rev/8d64fa1b46bcd839b4d7db2ad3c14f18002ba688 [^]

Fixed bug 39492: Batch Of Tasks Doc. No. label is wrong

Swapped elements in affected columns and run synch. terminology

---
M src-db/database/sourcedata/AD_COLUMN.xml
M src-db/database/sourcedata/AD_FIELD.xml
---
(0107462)
hgbot (developer)
2018-10-19 15:05

Repository: retail/backports/AWO/3.0RR18Q3/org.openbravo.warehouse.advancedwarehouseoperations
Changeset: edd937923580468bfec62c70ecb70d132e443823
Author: Víctor Martínez Romanos <victor.martinez <at> openbravo.com>
Date: Fri Oct 19 15:03:46 2018 +0200
URL: http://code.openbravo.com/retail/backports/AWO/3.0RR18Q3/org.openbravo.warehouse.advancedwarehouseoperations/rev/edd937923580468bfec62c70ecb70d132e443823 [^]

Fixed bug 39492: Batch Of Tasks Doc. No. label is wrong

Swapped elements in affected columns and run synch. terminology

---
M src-db/database/sourcedata/AD_COLUMN.xml
M src-db/database/sourcedata/AD_FIELD.xml
---
(0107463)
vmromanos (manager)
2018-10-19 15:07

Test plan:

Open Batch of Tasks window.
Verify it looks like the attached _ok.png file
(0107469)
dmiguelez (developer)
2018-10-22 10:30

Code Review + Testing Ok

- Issue History
Date Modified Username Field Change
2018-10-19 14:52 vmromanos New Issue
2018-10-19 14:52 vmromanos Assigned To => vmromanos
2018-10-19 14:53 vmromanos Relationship added caused by 0038533
2018-10-19 14:53 vmromanos Status new => scheduled
2018-10-19 14:56 vmromanos File Added: batchoftasks_wrong.png
2018-10-19 15:04 hgbot Checkin
2018-10-19 15:04 hgbot Note Added: 0107461
2018-10-19 15:04 hgbot Status scheduled => resolved
2018-10-19 15:04 hgbot Resolution open => fixed
2018-10-19 15:04 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations/rev/8d64fa1b46bcd839b4d7db2ad3c14f18002ba688 [^]
2018-10-19 15:05 hgbot Checkin
2018-10-19 15:05 hgbot Note Added: 0107462
2018-10-19 15:05 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.warehouse.advancedwarehouseoperations/rev/8d64fa1b46bcd839b4d7db2ad3c14f18002ba688 [^] => http://code.openbravo.com/retail/backports/AWO/3.0RR18Q3/org.openbravo.warehouse.advancedwarehouseoperations/rev/edd937923580468bfec62c70ecb70d132e443823 [^]
2018-10-19 15:06 vmromanos File Added: batchoftasks_ok.png
2018-10-19 15:07 vmromanos Note Added: 0107463
2018-10-19 15:08 vmromanos Steps to Reproduce Updated View Revisions
2018-10-19 15:10 vmromanos Review Assigned To => dmiguelez
2018-10-22 10:30 dmiguelez Note Added: 0107469
2018-10-22 10:30 dmiguelez Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker