Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0039076
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformtrivialhave not tried2018-07-31 19:042018-08-08 13:06
ReportercaristuView Statuspublic 
Assigned Tocaristu 
PrioritynormalResolutionfixedFixed in Version3.0PR18Q4
StatusclosedFix in branchFixed in SCM revision85528f7d08b4
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0039076: Clean up jta library related legal information

DescriptionWith the Hibernate upgrade, the jta library was removed, together with its related legal text in Licensing.txt[1].

But there are some other legal files which can also be removed due to this change:

- legal/jta subfolder
- legal/Sun_license_agreement.txt

Both seems to be required just for jta.

[1] https://code.openbravo.com/erp/devel/pi/rev/86467599d9b1de124d387b52b09814ca79078f10#l1.50 [^]
Steps To Reproduce.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to feature request 0037064 closedcaristu upgrade hibernate 

-  Notes
(0106061)
hgbot (developer)
2018-07-31 19:10

Repository: erp/devel/pi
Changeset: 85528f7d08b418a189539668838c97746c38bb5f
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Tue Jul 31 19:09:32 2018 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/85528f7d08b418a189539668838c97746c38bb5f [^]

fixes issue 39076: Clean up jta library related legal information

---
R legal/Sun_license_agreement.txt
R legal/jta/COPYRIGHT
R legal/jta/DistributionREADME
R legal/jta/JavaTransactionAPI_Entitlement(20070303).txt
---
(0106124)
alostale (developer)
2018-08-03 07:45

reviewed
(0106235)
hudsonbot (developer)
2018-08-08 13:06

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/bfd7a414183a [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2018-07-31 19:04 caristu New Issue
2018-07-31 19:04 caristu Assigned To => caristu
2018-07-31 19:04 caristu Modules => Core
2018-07-31 19:04 caristu Triggers an Emergency Pack => No
2018-07-31 19:04 caristu Relationship added related to 0037064
2018-07-31 19:10 hgbot Checkin
2018-07-31 19:10 hgbot Note Added: 0106061
2018-07-31 19:10 hgbot Status new => resolved
2018-07-31 19:10 hgbot Resolution open => fixed
2018-07-31 19:10 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/85528f7d08b418a189539668838c97746c38bb5f [^]
2018-07-31 19:11 caristu Review Assigned To => alostale
2018-08-03 07:45 alostale Note Added: 0106124
2018-08-03 07:45 alostale Status resolved => closed
2018-08-03 07:45 alostale Fixed in Version => 3.0PR18Q4
2018-08-08 13:06 hudsonbot Checkin
2018-08-08 13:06 hudsonbot Note Added: 0106235


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker