Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0037496
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformminorhave not tried2017-12-16 17:352018-01-30 13:08
ReportershuehnerView Statuspublic 
Assigned Toshuehner 
PrioritynormalResolutionfixedFixed in Version3.0PR18Q2
StatusclosedFix in branchFixed in SCM revisionb0ed9940bcb5
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0037496: CalculateCoreRevision class is unused and should be removed

DescriptionThat class is unused since commit cd0c49fbd501 from 2012-03-02.
Also searching getAllModules did not find any user.
    
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0010091 closedguilleaer To run the ant task package.core you need to compile 
depends on defect 0037770 closedalostale API change: some removals in very old and obsolete code 
blocks design defect 0032688 acknowledgedplatform remove unused resources 

-  Notes
(0102047)
hgbot (developer)
2018-01-30 13:03

Repository: erp/devel/pi
Changeset: b0ed9940bcb508da705f50895e461bd9cb97ed9f
Author: Stefan Hühner <stefan.huehner <at> openbravo.com>
Date: Sat Dec 16 17:37:25 2017 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/b0ed9940bcb508da705f50895e461bd9cb97ed9f [^]

Fixed 37496. Remove unused CalculateCoreRevision

That class is unused since commit cd0c49fbd501 from 2012-03-02.
Search in getAllModules did not find any user.

---
R src/org/openbravo/erpCommon/utility/CalculateCoreRevision.java
---
(0102055)
alostale (developer)
2018-01-30 13:08

reviewed

- Issue History
Date Modified Username Field Change
2017-12-16 17:35 shuehner New Issue
2017-12-16 17:35 shuehner Assigned To => platform
2017-12-16 17:35 shuehner Modules => Core
2017-12-16 17:35 shuehner Triggers an Emergency Pack => No
2017-12-16 17:35 shuehner Relationship added blocks 0032688
2017-12-16 17:38 shuehner Relationship added related to 0010091
2018-01-30 13:00 alostale Relationship added depends on 0037770
2018-01-30 13:00 alostale Assigned To platform => shuehner
2018-01-30 13:03 hgbot Checkin
2018-01-30 13:03 hgbot Note Added: 0102047
2018-01-30 13:03 hgbot Status new => resolved
2018-01-30 13:03 hgbot Resolution open => fixed
2018-01-30 13:03 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/b0ed9940bcb508da705f50895e461bd9cb97ed9f [^]
2018-01-30 13:08 alostale Review Assigned To => alostale
2018-01-30 13:08 alostale Note Added: 0102055
2018-01-30 13:08 alostale Status resolved => closed
2018-01-30 13:08 alostale Fixed in Version => 3.0PR18Q2


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker