Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0037335
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] Y. DBSourceManagerminorN/A2017-11-20 18:442017-11-27 11:00
ReportercaristuView Statuspublic 
Assigned Tocaristu 
PrioritynormalResolutionfixedFixed in Version3.0PR18Q1
StatusclosedFix in branchFixed in SCM revision76d2af1669f3
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0037335: The DBSourceManager test classpath references the old jettison library

DescriptionDue to issue[1] some changesets were backported into a new patched jettison library. DBSourceManager is referencing the "old" jettison version into the src-test/.classpath file.

[1] https://issues.openbravo.com/view.php?id=37135 [^]
Steps To ReproduceImport the DBSourceManagerModularity and DBSMTest projects in eclipse. There will be a build path problem because of the missing jettison-1.3.jar file.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0037135 closedalostale OOM parsing corrupted JSON 

-  Notes
(0100631)
hgbot (developer)
2017-11-20 18:49

Repository: erp/devel/dbsm-main
Changeset: 76d2af1669f3f7399e289f5e29f8591b0ff317fa
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Mon Nov 20 18:47:22 2017 +0100
URL: http://code.openbravo.com/erp/devel/dbsm-main/rev/76d2af1669f3f7399e289f5e29f8591b0ff317fa [^]

fixes bug 37335: DBSourceManager test classpath references old jettison library

---
M src-test/.classpath
---
(0100732)
alostale (developer)
2017-11-27 11:00

reviewed

- Issue History
Date Modified Username Field Change
2017-11-20 18:44 caristu New Issue
2017-11-20 18:44 caristu Assigned To => platform
2017-11-20 18:44 caristu Modules => Core
2017-11-20 18:44 caristu Triggers an Emergency Pack => No
2017-11-20 18:44 caristu Assigned To platform => caristu
2017-11-20 18:44 caristu Relationship added related to 0037135
2017-11-20 18:49 hgbot Checkin
2017-11-20 18:49 hgbot Note Added: 0100631
2017-11-20 18:49 hgbot Status new => resolved
2017-11-20 18:49 hgbot Resolution open => fixed
2017-11-20 18:49 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/dbsm-main/rev/76d2af1669f3f7399e289f5e29f8591b0ff317fa [^]
2017-11-20 18:49 caristu Review Assigned To => alostale
2017-11-20 18:50 caristu Description Updated View Revisions
2017-11-20 18:53 caristu Description Updated View Revisions
2017-11-27 11:00 alostale Note Added: 0100732
2017-11-27 11:00 alostale Status resolved => closed
2017-11-27 11:00 alostale Fixed in Version => 3.0PR18Q1


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker