Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0037321
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2017-11-18 12:182018-07-05 11:49
ReporterlmonrealView Statuspublic 
Assigned Tomigueldejuana 
PrioritynormalResolutionfixedFixed in VersionRR18Q4
StatusclosedFix in branchFixed in SCM revisiond1db9b76ff52
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0037321: If I scroll the drop down menu up, it gets stuck and shows blank.

DescriptionIf I scroll the drop down menu up, it gets stuck and shows blank.See picture for more info.
Steps To Reproduce1.Login in webpos
2. Open drop down menu and put the mouse there, click on the mouse (left) to select a option of the menu and scroll up moving the menu
3. Repeat step 2 a couple of times
4. Do any action such as selecting a product from browser and adding it to ticket
5.Open dropdown menu again

As you can see menu options get stuck up and it is blank. However if I scroll again menu gets back to normal.

Adding video: https://drive.google.com/file/d/1cMfjIZlcSBhO93Dp_8RV2p3Q3QpyDxJP/view [^]
TagsNo tags attached.
Attached Filespng file icon Menu.PNG [^] (388,632 bytes) 2017-11-18 12:18

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0100957)
jorge-garcia (developer)
2017-12-11 10:29

Unable to reproduce. Waiting for more feedback
(0103854)
jorgewederago (developer)
2018-04-12 17:14

Adding video to the steps to reproduce.
(0105599)
hgbot (developer)
2018-07-04 18:01

Repository: erp/pmods/org.openbravo.mobile.core
Changeset: d1db9b76ff52b4580e0b1f40f038e1a76403007e
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Tue Jul 03 13:10:00 2018 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/d1db9b76ff52b4580e0b1f40f038e1a76403007e [^]

Fixed issue 0037321: If I scroll the drop down menu up, it gets stuck and shows blank.

- Stablize the scroll to put it inside bounds. If we drag the scrolle to much and we close it it goes outbounds.

---
M web/org.openbravo.mobile.core/source/component/ob-menu.js
---

- Issue History
Date Modified Username Field Change
2017-11-18 12:18 lmonreal New Issue
2017-11-18 12:18 lmonreal Assigned To => Retail
2017-11-18 12:18 lmonreal File Added: Menu.PNG
2017-11-18 12:18 lmonreal Triggers an Emergency Pack => No
2017-11-23 16:25 jorge-garcia Assigned To Retail => jorge-garcia
2017-11-23 16:25 jorge-garcia Status new => acknowledged
2017-11-23 16:25 jorge-garcia Status acknowledged => scheduled
2017-12-11 10:29 jorge-garcia Note Added: 0100957
2017-12-11 10:29 jorge-garcia Assigned To jorge-garcia => lmonreal
2017-12-11 10:29 jorge-garcia Status scheduled => feedback
2018-01-08 12:46 maite Status feedback => closed
2018-01-08 12:46 maite Resolution open => unable to reproduce
2018-04-12 17:12 jorgewederago Steps to Reproduce Updated View Revisions
2018-04-12 17:14 jorgewederago Assigned To lmonreal =>
2018-04-12 17:14 jorgewederago Note Added: 0103854
2018-04-12 17:14 jorgewederago Status closed => new
2018-04-12 17:14 jorgewederago Resolution unable to reproduce => open
2018-04-12 17:16 jorgewederago Steps to Reproduce Updated View Revisions
2018-04-12 17:29 jorge-garcia Assigned To => Retail
2018-04-17 12:46 jorgewederago Issue Monitored: jorgewederago
2018-07-03 13:08 migueldejuana Assigned To Retail => migueldejuana
2018-07-04 18:01 hgbot Checkin
2018-07-04 18:01 hgbot Note Added: 0105599
2018-07-04 18:01 hgbot Status new => resolved
2018-07-04 18:01 hgbot Resolution open => fixed
2018-07-04 18:01 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/d1db9b76ff52b4580e0b1f40f038e1a76403007e [^]
2018-07-05 11:49 guilleaer Review Assigned To => guilleaer
2018-07-05 11:49 guilleaer Status resolved => closed
2018-07-05 11:49 guilleaer Fixed in Version => RR18Q4


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker