Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0036929
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. PlatformminorN/A2017-09-22 14:322017-09-25 14:31
ReportercaristuView Statuspublic 
Assigned Tocaristu 
PrioritynormalResolutionfixedFixed in Version3.0PR17Q4
StatusclosedFix in branchFixed in SCM revisiond38ca1268c9e
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0036929: SelectorPickListFieldsDataSourceTest test is not being executed in CI

DescriptionThe SelectorPickListFieldsDataSourceTest test is not being executed in CI: it is not assigned to any test suite.

Steps To Reproduce1) Check http://ci.openbravo.com/job/int-checks-pgsql/ [^]
2) Note that the test is not executed: http://ci.openbravo.com/job/int-checks-pgsql/lastCompletedBuild/testReport/org.openbravo.test.datasource/ [^]
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 0036728 closedcaristu Error displaying in selector picklist a field based in a non-primitive derived property 

-  Notes
(0099494)
hgbot (developer)
2017-09-22 14:34

Repository: erp/devel/pi
Changeset: 3837f0499e046afb664da6fbd289c1df1fdf98ce
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Fri Sep 22 14:14:49 2017 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/3837f0499e046afb664da6fbd289c1df1fdf98ce [^]

fixes bug 36929: include SelectorPickListFieldsDataSourceTest in the test suite

---
M src-test/src/org/openbravo/test/AllWebserviceTests.java
---
(0099496)
hgbot (developer)
2017-09-22 15:42

Repository: erp/devel/pi
Changeset: f77ab92dd57f3ba999e2cb0779dbe6dab1df59b7
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Fri Sep 22 15:22:49 2017 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/f77ab92dd57f3ba999e2cb0779dbe6dab1df59b7 [^]

related to issue 36929: revert change due to failure in CI

---
M src-test/src/org/openbravo/test/AllWebserviceTests.java
---
(0099506)
hgbot (developer)
2017-09-25 09:12

Repository: erp/devel/pi
Changeset: d38ca1268c9efc164b63fc6867e7e10c27a1caff
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Mon Sep 25 08:52:12 2017 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/d38ca1268c9efc164b63fc6867e7e10c27a1caff [^]

fixes bug 36929: include test into the test suite again

---
M src-test/src/org/openbravo/test/AllWebserviceTests.java
---
(0099536)
alostale (developer)
2017-09-25 12:54

reviewed
(0099554)
hudsonbot (developer)
2017-09-25 14:30

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/d8fd6d1ecc14 [^]
Maturity status: Test
(0099555)
hudsonbot (developer)
2017-09-25 14:30

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/d8fd6d1ecc14 [^]
Maturity status: Test
(0099559)
hudsonbot (developer)
2017-09-25 14:31

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/d8fd6d1ecc14 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2017-09-22 14:32 caristu New Issue
2017-09-22 14:32 caristu Assigned To => platform
2017-09-22 14:32 caristu Modules => Core
2017-09-22 14:32 caristu Triggers an Emergency Pack => No
2017-09-22 14:32 caristu Relationship added related to 0036728
2017-09-22 14:32 caristu Assigned To platform => caristu
2017-09-22 14:34 hgbot Checkin
2017-09-22 14:34 hgbot Note Added: 0099494
2017-09-22 14:34 hgbot Status new => resolved
2017-09-22 14:34 hgbot Resolution open => fixed
2017-09-22 14:34 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/3837f0499e046afb664da6fbd289c1df1fdf98ce [^]
2017-09-22 14:34 caristu Review Assigned To => alostale
2017-09-22 15:42 hgbot Checkin
2017-09-22 15:42 hgbot Note Added: 0099496
2017-09-22 15:42 caristu Status resolved => new
2017-09-22 15:42 caristu Resolution fixed => open
2017-09-25 09:12 hgbot Checkin
2017-09-25 09:12 hgbot Note Added: 0099506
2017-09-25 09:12 hgbot Status new => resolved
2017-09-25 09:12 hgbot Resolution open => fixed
2017-09-25 09:12 hgbot Fixed in SCM revision http://code.openbravo.com/erp/devel/pi/rev/3837f0499e046afb664da6fbd289c1df1fdf98ce [^] => http://code.openbravo.com/erp/devel/pi/rev/d38ca1268c9efc164b63fc6867e7e10c27a1caff [^]
2017-09-25 12:54 alostale Note Added: 0099536
2017-09-25 12:54 alostale Status resolved => closed
2017-09-25 12:54 alostale Fixed in Version => 3.0PR17Q4
2017-09-25 14:30 hudsonbot Checkin
2017-09-25 14:30 hudsonbot Note Added: 0099554
2017-09-25 14:30 hudsonbot Checkin
2017-09-25 14:30 hudsonbot Note Added: 0099555
2017-09-25 14:31 hudsonbot Checkin
2017-09-25 14:31 hudsonbot Note Added: 0099559


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker