Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0035027
TypeCategorySeverityReproducibilityDate SubmittedLast Update
backport[Openbravo ERP] B. User interfaceminorhave not tried2017-01-10 10:232017-01-23 14:10
ReporteralostaleView Statuspublic 
Assigned Tocaristu 
PrioritynormalResolutionfixedFixed in Version3.0PR16Q4.2
StatusclosedFix in branchFixed in SCM revisionffa0e900424f
ProjectionnoneETAnoneTarget Version3.0PR16Q4.2
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browserGoogle Chrome
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0035027: Incorrect styling in Chrome 56

DescriptionChrome 56 (in beta phase when reporting this issue) displays some elements slightly wrong.

This seems to be a bug in SmartClient, therefore, the following issue has been raised in their forum: http://forums.smartclient.com/forum/technical-q-a/242200-incorrect-styling-in-chrome-56 [^]
Steps To ReproduceSee attached images comparing visualization in Chromium 55.0.2883.87 (Correct) with Chrome 56.0.2924.51 beta (Incorrect). For these cases:

A. Widgets:
A.1 Login and check widgets in workspace

B. Log out confirmation popup:
B.1 Click on the End Session button

C. Popup titles:
C.1 Open Sales Order window
C.2 Select a record
C.3 Click on add payment button: check popup's title bar
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks defect 0034882 closedcaristu Incorrect styling in Chrome 56 

-  Notes
(0093780)
hgbot (developer)
2017-01-23 14:05

Repository: erp/backports/3.0PR16Q4.2
Changeset: ffa0e900424f77e7231d36658ed36e9b5e25df42
Author: Carlos Aristu <carlos.aristu <at> openbravo.com>
Date: Mon Jan 23 14:00:42 2017 +0100
URL: http://code.openbravo.com/erp/backports/3.0PR16Q4.2/rev/ffa0e900424f77e7231d36658ed36e9b5e25df42 [^]

fixes issue 35027: Incorrect styling in Chrome 56

---
M modules/org.openbravo.userinterface.smartclient/web/org.openbravo.userinterface.smartclient/isomorphic/ISC_Combined.js
---
(0093781)
alostale (developer)
2017-01-23 14:10

Edit Delete Make Private
Code reviewed: checked also the only change in ISC_Combined.js is the intended one.

Tested:
* Chromium stable Version 55.0.2883.87 Built on Ubuntu , running on Ubuntu 16.04 (64-bit)
* Google Chrome Version 56.0.2924.67 beta (64-bit)
* Google Chrome Version 57.0.2986.0 dev (64-bit)
* Firefox 45.6.0
* Edge 20
* IE 11

- Issue History
Date Modified Username Field Change
2017-01-23 10:49 alostale Type defect => backport
2017-01-23 10:49 alostale Target Version => 3.0PR16Q4.1
2017-01-23 11:32 alostale Web browser Google Chrome => Google Chrome
2017-01-23 11:32 alostale Target Version 3.0PR16Q4.1 => 3.0PR16Q4.2
2017-01-23 14:05 hgbot Checkin
2017-01-23 14:05 hgbot Note Added: 0093780
2017-01-23 14:05 hgbot Status scheduled => resolved
2017-01-23 14:05 hgbot Resolution open => fixed
2017-01-23 14:05 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/backports/3.0PR16Q4.2/rev/ffa0e900424f77e7231d36658ed36e9b5e25df42 [^]
2017-01-23 14:06 caristu Assigned To platform => caristu
2017-01-23 14:06 caristu Review Assigned To => alostale
2017-01-23 14:06 caristu Web browser Google Chrome => Google Chrome
2017-01-23 14:10 alostale Note Added: 0093781
2017-01-23 14:10 alostale Status resolved => closed
2017-01-23 14:10 alostale Fixed in Version => 3.0PR16Q4.2


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker