Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0034500
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. PlatformtrivialN/A2016-11-14 17:232017-09-22 10:17
ReportercaristuView Statuspublic 
Assigned Toshuehner 
PrioritylowResolutionfixedFixed in Version3.0PR17Q4
StatusclosedFix in branchFixed in SCM revisionecdc4292d1fa
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0034500: Delete unused CacheFilter class

DescriptionCacheFilter class[1] seems to be not used. It should be deleted.

[1] https://code.openbravo.com/erp/devel/pi/file/3b0fb57e7fed/src-core/src/org/openbravo/utils/CacheFilter.java [^]


Steps To ReproduceIn description
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to feature request 00153803.0MP0 closediperdomo Remove tomcat's Expires filter 
related to defect 0036923 closedshuehner api-changes related to unused code removal 
blocks design defect 0032688 acknowledgedplatform remove unused resources 

-  Notes
(0099439)
hgbot (developer)
2017-09-21 23:10

Repository: erp/devel/pi
Changeset: ecdc4292d1fac3967f356ac37fa683cd0f82b3e6
Author: Stefan Hühner <stefan.huehner <at> openbravo.com>
Date: Fri Sep 15 16:43:47 2017 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/ecdc4292d1fac3967f356ac37fa683cd0f82b3e6 [^]

Fixed 34500. Remove unused CacheFilter class from src-core

That class has not been used since start of 2011.
Also checking in getAllModules did not find any reference in modules.

---
R src-core/src/org/openbravo/utils/CacheFilter.java
---
(0099467)
alostale (developer)
2017-09-22 10:17

reviewed

- Issue History
Date Modified Username Field Change
2016-11-14 17:23 caristu New Issue
2016-11-14 17:23 caristu Assigned To => platform
2016-11-14 17:23 caristu Modules => Core
2016-11-14 17:23 caristu Triggers an Emergency Pack => No
2016-11-14 17:23 caristu Relationship added related to 0034490
2016-11-14 17:25 caristu Description Updated View Revisions
2016-11-14 17:25 caristu Summary [clustering] Delete unused CacheFilter => [clustering] Delete unused CacheFilter class
2016-11-15 09:04 alostale Summary [clustering] Delete unused CacheFilter class => Delete unused CacheFilter class
2016-11-15 09:04 alostale Relationship added blocks 0032688
2016-11-15 09:05 alostale Relationship deleted related to 0034490
2016-11-15 09:05 alostale Status new => acknowledged
2016-12-01 13:15 alostale Priority high => low
2017-07-15 16:03 shuehner Relationship added related to 0015380
2017-09-15 17:48 shuehner Assigned To platform => shuehner
2017-09-21 23:06 shuehner Relationship added related to 0036923
2017-09-21 23:10 hgbot Checkin
2017-09-21 23:10 hgbot Note Added: 0099439
2017-09-21 23:10 hgbot Status acknowledged => resolved
2017-09-21 23:10 hgbot Resolution open => fixed
2017-09-21 23:10 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/ecdc4292d1fac3967f356ac37fa683cd0f82b3e6 [^]
2017-09-21 23:13 shuehner Review Assigned To => alostale
2017-09-21 23:13 shuehner Fixed in Version => 3.0PR17Q4
2017-09-22 10:17 alostale Note Added: 0099467
2017-09-22 10:17 alostale Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker