Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0032799
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformminorhave not tried2016-04-27 16:092016-12-16 18:39
ReporterNaroaIriarteView Statuspublic 
Assigned ToNaroaIriarte 
PrioritynormalResolutionfixedFixed in Version3.0PR17Q1
StatusclosedFix in branchFixed in SCM revisionce2d405e8c70
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0032799: The postscript-DB2.sql and the prescript-DB2.sql classes should be deleted

DescriptionThese classes are not used because we only support Oracle and Postgres, so it will be interesting to delete them.
Steps To Reproduce.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
blocks design defect 0032688 acknowledgedplatform remove unused resources 

-  Notes
(0092270)
hgbot (developer)
2016-12-12 09:14

Repository: erp/devel/pi
Changeset: ce2d405e8c708e497d83ac7ff9a45deee33fe8ea
Author: Naroa Iriarte <naroa.iriarte <at> openbravo.com>
Date: Fri Dec 09 16:20:52 2016 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/ce2d405e8c708e497d83ac7ff9a45deee33fe8ea [^]

Fixed issue 32799: The postscript-DB2 and prescript-DB2 deleted

The sql classes postscript-DB2-sql and prescript-DB2.sql have been deleted because they are not used.

---
R src-db/database/model/postscript-DB2.sql
R src-db/database/model/prescript-DB2.sql
---
(0092696)
hudsonbot (developer)
2016-12-16 18:39

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/dc8bf00badd0 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2016-04-27 16:09 NaroaIriarte New Issue
2016-04-27 16:09 NaroaIriarte Assigned To => platform
2016-04-27 16:09 NaroaIriarte Modules => Core
2016-04-27 16:09 NaroaIriarte Triggers an Emergency Pack => No
2016-07-15 10:41 alostale Status new => acknowledged
2016-12-01 14:42 alostale Relationship added blocks 0032688
2016-12-09 16:15 NaroaIriarte Assigned To platform => NaroaIriarte
2016-12-09 16:15 NaroaIriarte Status acknowledged => scheduled
2016-12-09 16:16 NaroaIriarte Review Assigned To => alostale
2016-12-12 09:14 hgbot Checkin
2016-12-12 09:14 hgbot Note Added: 0092270
2016-12-12 09:14 hgbot Status scheduled => resolved
2016-12-12 09:14 hgbot Resolution open => fixed
2016-12-12 09:14 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/ce2d405e8c708e497d83ac7ff9a45deee33fe8ea [^]
2016-12-13 10:01 alostale Status resolved => closed
2016-12-13 10:01 alostale Fixed in Version => 3.0PR17Q1
2016-12-16 18:39 hudsonbot Checkin
2016-12-16 18:39 hudsonbot Note Added: 0092696


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker