Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0032291
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. PlatformtrivialN/A2016-02-19 12:072016-03-17 10:56
ReporteralostaleView Statuspublic 
Assigned ToNaroaIriarte 
PrioritynormalResolutionfixedFixed in Version3.0PR16Q2
StatusclosedFix in branchFixed in SCM revision0f887315d105
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Toalostale
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0032291: remove unused ChildTabRecordCounterActionHandler class

DescriptionChildTabRecordCounterActionHandler class is not used anymore. It should be deleted.

Its only reference was removed from code in this changeset [1]

[1] https://code.openbravo.com/erp/devel/pi/rev/9c8382863b3b6af99529c91a8c29bc2fe922367d [^]
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to defect 00172023.0RC7 closedmtaal Grid gets broken after entering two sales orders followed. IE9 and FF4 
related to defect 0032294 closedNaroaIriarte API change because the ChildTabRecordCounterActionHandler class has been deleted 

-  Notes
(0084442)
hgbot (developer)
2016-02-23 17:27

Repository: erp/devel/pi
Changeset: 0f887315d1055aa630f8ae0b89dc40ab6eae1d5d
Author: Naroa Iriarte <naroa.iriarte <at> openbravo.com>
Date: Fri Feb 19 13:54:47 2016 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/0f887315d1055aa630f8ae0b89dc40ab6eae1d5d [^]

Fixed issue 32291: ChildTabRecordCounterActionHandler class removed.

The ChildTabRecordCounterActionHandler class has been removed because it
has not been used since 2011. And the only reference to it was removed by
the changeset https://code.openbravo.com/erp/devel/pi/rev/9c8382863b3b6af99529c91a8c29bc2fe922367d [^]

---
R modules/org.openbravo.client.application/src/org/openbravo/client/application/ChildTabRecordCounterActionHandler.java
---
(0084533)
alostale (developer)
2016-02-26 07:41

code reviewed
(0085163)
hudsonbot (developer)
2016-03-17 10:56

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/b22fb0500156 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2016-02-19 12:07 alostale New Issue
2016-02-19 12:07 alostale Assigned To => platform
2016-02-19 12:07 alostale Modules => Core
2016-02-19 12:07 alostale Triggers an Emergency Pack => No
2016-02-19 12:08 alostale Relationship added related to 0017202
2016-02-19 12:36 NaroaIriarte Assigned To platform => NaroaIriarte
2016-02-19 14:10 NaroaIriarte Relationship added related to 0032294
2016-02-23 17:27 hgbot Checkin
2016-02-23 17:27 hgbot Note Added: 0084442
2016-02-23 17:27 hgbot Status new => resolved
2016-02-23 17:27 hgbot Resolution open => fixed
2016-02-23 17:27 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/0f887315d1055aa630f8ae0b89dc40ab6eae1d5d [^]
2016-02-26 07:41 alostale Review Assigned To => alostale
2016-02-26 07:41 alostale Note Added: 0084533
2016-02-26 07:41 alostale Status resolved => closed
2016-02-26 07:41 alostale Fixed in Version => 3.0PR16Q2
2016-03-17 10:56 hudsonbot Checkin
2016-03-17 10:56 hudsonbot Note Added: 0085163


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker